Jumper settings for old HD now slave

  lindy 17:18 02 Jul 2003

Can anyone help. I have a Maxtor HD [master] and a Western Digital [slave]. I have put the jumper settings as it says on the website for each of the companies - but my computer still doesn't recognise the Western Digital drive which is the slave.

Is there perhaps a compatibility problem?

  pj123 17:34 02 Jul 2003

From experience, take all the jumpers off to make it a slave and give it a try.

  Deeman 20:57 02 Jul 2003

Hi, firstly,are your two HDDs on the Same IDE ribbon cable?

  lindy 19:26 03 Jul 2003

Hi Deeman,

Yes my two hard drives are on the same ribbon cable - I thought they had to be as I don't appear to have any spare cable or sockets on the motherboard - I don't think!

  Deeman 20:17 03 Jul 2003

if i am correct you probably have another cable running a cdrom or even a Dvd drive try placing the main Hdd(the boot HHD)by itself with Master Jumper setting and placing the other HDD set to slave with your CD rom ,I had a problem when i installed both my CDRW and CD rom on the same ribbon,only one of the drives was reconized and both CD trays opened!! Also you should only run Two IDE devices off one ribbon cable

  woodchip 20:25 03 Jul 2003

The old drive should have the jumper on sl if you look on top of the drive it will show a diagram of where the jumper should go

  lindy 22:28 03 Jul 2003

Thanks to you both for your responses. I have actually tried disconnecting the CD and putting the spare HD on the cable but my computer wouldn't start at all. It's a Packard Bell and seems to have it's own set up arrangements and won't start unless the CD is enabled.

I did actually put the jumper on as directed on the diagram at the front of the HD but again it wouldn't work.

I have since disconnected the new drive and put on the old one which was working with windows 98 on my old computer, but no longer works on the Packard Bell compuer. It must have something to do with the settings on the motherboard!

Any advices would be appreciated.

  DieSse 22:58 03 Jul 2003

Have you set the HDD drive settings to Auto in the BIOS - if by any chance the slave setting is set to None - it will never see the slave drive.

  keith-236785 07:09 04 Jul 2003

as pj123 says remove ALL the jumpers from the hard drive, then check the bios to see if DieSse`s advice is of any use, then try to boot again.

if the drive was working before then it should work ok now.

Dont assume that because the cd is detected that the hard drive will be, set the bios to auto detect all 4 ide channels.

once you have it working go back and disable the ide channels that are not in use (saves having to wait or press F4).

  Ping Pong 13:06 04 Jul 2003

Set the jumper on the second hard drive to slave option then connect both POWER AND IDE cables.
Start your computer .When fully booted goto device manager and see if it is registered. If not then you have an issue. If the drive is recognised then you are more or less there.Ensure that both are on the same ide (eide)cable. You should see your secondary harddrive as d:
Hope this helps.

  lindy 14:09 04 Jul 2003


I've checked the BIOS and all the hard drives are on auto - still doesn't see it though. I've also tried removing all the jumpers and checking BIOS that way. However I now have another problem in that I tried to format the drive and I've done something to it. I know this because I connected only the old hard drive that I was going to use as a Slave and it wouldn't work. Said it has the wrong operating system. I still think it's something to do with packard bell.

I've now just reverted back to the newer disc that I had and the system works. But...
when I tried to attach the old disc back into my old computer - confirms that there is a disc C: however when I try to format Windows it tells me there is no available drive. Can't understand it. Then I made the cardinal sin - I went into BIOS to change a couple of settings and I've obviously done it wrong as the computer now won't go into settings at all - had it on for over an hour saying that 'entering setup - please wait'. I think I've done it now - unless there is anyway around it and getting back into BIOS - any suggestions would be welcomed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?