July cover disc Sherlock Holmes game problem

  cordi 16:29 30 May 2008
Locked

When I try to run Sherlock Holmes: Nenemesis nothing happens. I am running Vista Home premium and have tried to run it as an administrator or normal user. When I tried to run it in a sandbox, I get the following messages - "Could not invoke program
System Error Code:
Access is denied (5)"
Has anyone else had a similar problem or have any ideas?

  Halmer 17:21 30 May 2008

suggested anything.............















sorry couldn't resist.

  mrwoowoo 18:04 30 May 2008

Try temporarily disabling the UAC to see if it allows it.
Or leave it off alltogether like me.

  mrwoowoo 18:11 30 May 2008

This is handy to use on individual programmes etc.
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?