JPEGS?!?!

  Chezdez 09:41 19 Jan 2005
Locked

ok, not sure what to make of this really...


i'm at college, and the computer i'm working on doesn't do JPEGS!!

whenever i take screendumps, and try saving them (in paint), there is no JPEG option. all the screen dumps i have done previously will open in paint

how do i get this option back??

  Stuartli 09:49 19 Jan 2005

Have you tried renaming the files with a .jpg or .jpeg extension?

  scotty 09:56 19 Jan 2005

Might be related to this problem with IE:

Quote from
click here

"The symptoms are rather obvious: Internet Explorer, even with all of the most recent updates, may sometimes refuse to let you save images in any format other than Bitmap. The problem is caused when a "damaged" or "unknown" program is sitting in your "%systemroot%\Downloaded Program Files" folder (usually C:\WINDOWS\Downloaded Program Files). The fix is simple. First, empty your Temporary Internet Files to clear the cache (In IE, go to Tools: Internet Options, and chose "Delete Files" in the "Temporary Internet Files" section of the first tab). This can take several minutes to complete if you have allocated a lot of space. Next, browse to your 'Downloaded Program Files' folder, and delete any program that is listed as either "unknown" or "damaged." That should do it. Some users have found that other applications downloaded into that folder can cause the problem. If the above fix does not work, you may need to start removing those applications one by one to find the offender. Once the offending program is deleted, you should be able to save as the appropriate image type again. "

  Chezdez 10:18 19 Jan 2005

ok, tried scotties idea, no joy, it's still not having it. the only things in downloaded program files now is java

any other ideas??

  User-312386 10:26 19 Jan 2005

hi there

I assume you have some .jpegs on your computer? If you do right click the icon and select open with and then click on paint.

Now that the .jpeg has opened with paint, try saving it with paint.

Now open the image you want in paint and see if the .jpeg option is there

  beeuuem 10:50 19 Jan 2005

Go to Start, Run, type REGEDIT, and click OK. Go to

HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters\Export\JPEG.

Click on the "JPEG" key (folder) in the left pane, and you'll see a String Value in the right pane with the name "Extensions". Make sure under the "Data" column it shows only "jpg". If it shows "jpg, jpeg", double-click on the "Extensions" string and from the "Value data" field remove "jpeg" so that it only reads "jpg" (without the quotes).

  lamda 11:12 19 Jan 2005

add to postings

  Chezdez 11:33 19 Jan 2005

beeuum, thanks man, that worked :D:D:D

  beeuuem 11:40 19 Jan 2005

I amaze myself sometimes :-))

  Stuartli 12:33 19 Jan 2005

What on earth are you trying to imply?

For a start, the vast bulk of digital camera photo prints are derived from .jpeg files.

  ened 12:51 19 Jan 2005

but I was trying to follow the thread with interest and was becoming irritated by the puerile behaviour of your college chum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?