Joysrtick installation

  ponytail 20:27 11 Feb 2008

I am trying to install a Logitech Attack 3 Joystick.When I plug it into the USB port I get the message new hardware installed and ready to use.but when I click on my computer it is not there.The instructions say plug it in and follow the on screen instructions but I do not get any.Any ideas anyone.

  mrwoowoo 21:42 11 Feb 2008

You won't find it in my computer.
In xp go to start> control panel>add/remove programmes and logiteech should be there if it is installed.
In vista>start>control panel.programmes and features and it should be here if installed correctly.
Have you tried using it with a game/flight sim?
If no luck try to install this driver.
click here

  Technotiger 21:51 11 Feb 2008

Click on Game Controllers in Control Panel, it should show up there.

  ponytail 21:56 11 Feb 2008

Hi mrwoowoo....It does not appear in add/or remove programmes so I presume that means it has not installed.Looked on logitech's web site and saw this what is your opinion.

To Boot Clean in Windows XP

1. Click Start --> Run --> Type MSCONFIG --> Click OK
2. On the General tab, choose Selective Startup
3. Uncheck Process SYSTEM.INI file
4. Uncheck Process WIN.INI file
5. Uncheck Load Startup Items
6. Click on the Services tab
7. At the bottom, check Hide All Microsoft Services
8. Uncheck all boxes in the window or click the button labeled Disable All
6. Click OK
7. Click Restart

After performing the necessary steps, restore your system by doing the following:

1. Click Start --> Run --> Type MSCONFIG--> Click OK
2. On the General tab, choose Normal Startup
3. Click OK
4. Click YES, when asked to restart your computer

  ponytail 22:02 11 Feb 2008

Hi Technotiger yes it does appear under game controllers but when I click on add the messgae is
your gameport or gameport drivers are not properly configured please consult devise manager what do I do now....Thanks

  Technotiger 22:03 11 Feb 2008

If using XP, driver is not required.

  Technotiger 22:05 11 Feb 2008

You do not need to click on Add, click on Properties instead, you can then Calibrate the joystick and it should work fine.

  ponytail 22:13 11 Feb 2008

Hi Guys when I clicked on properties and then moved the joystick around the sight on the screen also moved and when I pressed the various buttons the lights lit up so can I presume it is now working as I have not tried it yet

  Technotiger 22:14 11 Feb 2008

Yes it is working ok !

  ponytail 22:17 11 Feb 2008

Thanks for all the help.Too late to try to play a game now will have a go tomorrow night.

  Technotiger 22:25 11 Feb 2008

OK, our pleasure - don't forget to Green-tick this thread - Resolved. Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?