Jittery sound on dvd rom playback

  triflesterms 00:32 04 Jul 2004
Locked

Hi im getting jittery sound on playback on my dvd rom, it used to be ok but since i got broadband, the sound hasnt been the same, im using clipex free for playback, i tried to use win media but i dont have a decoder for it.
Should i be using another player?
hope someone out there can help, im banging my head against a brick wall for answers : (

Steve

  Daz35 02:53 04 Jul 2004

You might need to knock your audio acceleration down a notch or two, or change the priority position of your audio codecs.

Is this means nothing to you, then post back and I'll try and explain!

  Daz35 02:54 04 Jul 2004

Sorry, should read, if this means......

  triflesterms 10:26 04 Jul 2004

sorry i dont understand how to do.

thanx

  rawprawn 13:24 04 Jul 2004

You seem to have two threads running at the same time, perhaps you could mark the original resolved, but read about device manager first.

  triflesterms 15:00 04 Jul 2004

ok, ive checked device manager & there are no yellow ticks, any ideas what i should try next?

thanx

  rawprawn 15:39 04 Jul 2004

Sorry as I said DVD / CD recorders are not my strong point

  triflesterms 15:48 04 Jul 2004

i said dvd not cd recorders, little confused

  rawprawn 17:23 04 Jul 2004

For me the technical problems are all the same, I don't know.

  triflesterms 18:25 04 Jul 2004

ok, thanx anyway, can anyone else please help me with this problem?

thanx

  triflesterms 00:50 05 Jul 2004

Im pretty sure there is someone out there who knows how to fix this problem, why is nobody helping, i thought this is supposed to be a help room, this is the second time this has happend in this room.

please if u can help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?