Javascript "missing"

  Vulcan 14:15 03 Jun 2007

I am having problems accessing various websites that I am a member of and have used for a long time. Nothing happens after I insert username and password then press log-in. On one site, it produces virtually a blank screen and says I am seeing this because my Javascript is disabled. How do I rectify this? I presume by "re-enabling" Javascript. But how do I do this? Why has it disappeared? Any help would be appreciated. Thanks.

  Forum Editor 16:37 03 Jun 2007

are you using?

  brundle 16:40 03 Jun 2007

Some guesses as you don't say which version of Windows, which browser or which sites...

Assuming WinXP and Internet Explorer 6 or 7, go into Control Panel, Internet Options, click Security tab, add a problem site to Trusted Zones (copy and paste the address). Try the site.
Then try updating Flash - download here (click here) then shut down IE, run the file you downloaded, restart IE.

Could also be down to settings in an Internet Security/AV suite of some kind.

  Vulcan 14:24 06 Jun 2007

Sorry, should have indicated IE7 & XP.
Have tried your recommendations, Brundle (for which I thank you) but to no avail. Most of the sites are bookmakers - Wm Hill, Stan James, Ladbrokes etc. I am able to enter some of the sites with my u/n and p/w, but unable to submit anything thereafter. This has also happened on a survey website - can log in, but unable to submit information.
You may be nearer the mark with your suggestion of security/AV suite settings, however, as my problems appear to have started after upgrading from Norton 2005 to Norton 360. I am even unable to open my Norton account!
Trying to get help from Symantec is like trying to thread dog turds through Polo mints. On their Technical Issues Support page, N360 is not shown, so it has to be selected from a list at the bottom of the page. However, having done this, what next? Nothing happens.
Oh dear, life was so simple before all this. I think I'm heading for my 19th nervous breakdown!
Any more suggestions, Brundle? --- or ANYONE !!!!

  brundle 19:03 06 Jun 2007

Never heard Symantec tech help described in such a colourful way...hehe

A long winded way to check would be to remove Norton 360 with Norton Removal Tool (click here), install a free equivalent for safety's sake (Avast, AVG; click here), check your problematic sites, then try reinstalling Norton anew (after removing the free AV of course).

  Vulcan 23:11 06 Jun 2007

Yes, thanks for that - and pleased you liked my graphic description!
I had come to the conclusion that I would need to remove 360 to establish whether the problem is eradicated or not. Pleased I was thinking on the right lines.
Am away for a few days, but will have a crack at it next week, hopefully, and will report back. Thanks again, owd son. Keep tha fingers crossed, lad. Cheers.

  Vulcan 22:06 04 Aug 2007

Hi, Brundle, sorry about my non-appearance for some time, but I was admitted to hospital rather suddenly, spent a fair while in there, then a week after being discharged, got taken into another hospital with something different. I am crossing my fingers that my "escape" will be permanent this time!
Meanwhile, I can report that I did manage to contact Norton about my problem and the guy I dealt with sorted it after taking control of my computer remotely for about 20 minutes or so.
Trouble is, with all the hospitalisation etc, I can't for the life of me recall what he did! (Sad case...).
BUT ... I must admit, I am still left with another problem - a "RUNDLL" error message that pops up twice after logging on.
It says: "Error loading C:\Windows\System32\MSA64CHK.dll. The specified module could not be found."
I simply delete both panels as they appear, but it IS annoying. Unless anyone can offer a solution, I reckon I shall have to contact Symantec again.
So, one problem solved, but another (albeit smaller snag) created...

  birdface 11:27 05 Aug 2007

Googled, click here give you something to look at while waiting for reply's

  birdface 11:28 05 Aug 2007

Hi.Just wondering if you have up-dated Java lately it is now 6.2 version.

  birdface 12:17 06 Aug 2007

Hi.i don't suppose it is anything to do with here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?