Java Problems

  homer4god 20:30 20 Oct 2003
Locked

I have recentley upgraded to XP Home (Full version) one of the updates is a: set program access and defaults icon.
It is set on the custom setting.
Until this installed I didn't have any problem with java but after I can't get any pages with java.
I have tried clicking on the Microsoft Virtual Machine setting in the program access and default program but it always reverts back to the use current virtual machine for java setting (so no java)
I have tried just clicking the Microsoft Windows setting in the program access to enable the defaults but to no avale.
Can anyone help me out?

  VoG II 21:19 20 Oct 2003

Try downloading Java from click here

  homer4god 19:06 21 Oct 2003

I would prefer to get rid of this bloody set program access and defaults program, any ideas?

  keith-236785 21:03 21 Oct 2003

click here for the java virtual manager which is no longer installed by default with windows XP (home and pro). that will solve your problem.

good luck

  homer4god 19:35 23 Oct 2003

No the java virtual manager didn't do the job it installed without any probs but I still can't any java pages. Any other ideas?

  ollie < one> 21:49 24 Oct 2003

ju

  keith-236785 10:07 25 Oct 2003

reset your internet options to default.

tools/internet options/advanced, then click restore defaults.

if that doesnt work then im lost.

good luck

  homer4god 10:45 31 Oct 2003

Restored to the default settings and still no luck. Sometimes on the odd occation the java pages do load but most of the time nothing happens. If I try to open them in another window it never works.

Anybody got any more ideas?

  keith-236785 09:01 01 Nov 2003

Firewall settings wrong

maybe?

if you use Zone Alarm, try reducing the setting to medium (just to try it out).

i found that after altering some settings on ZA, i couldnt even get on the net. had to uninstall/re-install zone alarm to get it to work.

  keith-236785 09:05 01 Nov 2003

set program access and defaults can be found by going to Start/ control panel/ add-remove programs, then its the bottom one on the left. sorry if you already know that.

  anchor 09:43 01 Nov 2003

I don`t know if it will help, but read my posting on this thread:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?