Java !! do I need all three ??

  Petesilver 19:01 07 Feb 2007
Locked

Looking at my add/remove program doing a bit of tidying up I noticed I have 3 rather large size java programs and some smaller ones I was wondering if I need all three they are......

J2SE Runtime Environment 5.0 Update 2 Mb
J2SE " " 5.0 " 5 Mb
J2SE " " 5.0 " 6 Mb
Java " " ,SE v 1.4.1_01 1.MB
Java webstart 1.82MB

it would be interesting to know if all these are really necessary as its seems an awful lots of space
Thanks
Pete

  rawprawn 19:06 07 Feb 2007

As far as I know, Yes they are a must. Having had the same thoughts as you some time ago I tried removing the older ones. They all stopped working!

  Probabilitydrive 19:49 07 Feb 2007

You should have the latest up-date version installed:
J2SE Runtime Environment 5.0 Update 10.

Go to Control Panel where you find your Java icon. Click on it go to the "Java" tab and click on update.

  Probabilitydrive 19:51 07 Feb 2007

Click on it go to the "Java" tab = should read "click on update tab"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone