java

  toonfireman1 00:05 18 Nov 2003
Locked

I have XP pro when I go to Yahoo games room it tells me I have down load Java virtual machine( I have been using yahoo for 2 years with out problems)when I try to down load it does not happen.Ever page asks the same request.
I have gone to down load sites and tried from there with out suceess????
Any suggestions

  hugh-265156 00:18 18 Nov 2003

have you tried from click here

  anchor 09:28 18 Nov 2003

Personally, I have never been keen of the Sun Java, preferring the Microsoft Java Virtual machine.

This can be downloaded from here:

click here

  nhojnhoj 10:43 18 Nov 2003

i had similar trouble downloading at home on a 56k modem. it hangs for ages at a particular point in the installation.
i gave up at home but tried it at work on broadband and the same thing happened but i left it for about an hour and it did eventually complete the installation

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?