JAR file

  jerica 15:38 21 Nov 2010
Locked

Hi all, trying to get a JAR file to run. Downloaded the file several times, comes as a Zip, unzipped it to the correct program then left click on the coffee cup file but nothing happens. I've been advised that I need to make sure my Java is up to date and I've done that but still no luck opening the file. Any helpful ideas out there?

  rdave13 15:47 21 Nov 2010

Does this help?
click here

  Sea Urchin 15:49 21 Nov 2010
  jerica 12:47 22 Nov 2010

Tried all of the above, still no go.

  GaT7 12:58 22 Nov 2010

Give us a link to the file so we can have a go at opening it. G

  jerica 15:44 22 Nov 2010

If this works go to the bottom of the page and it's the RoFCampaign.zip You have to unzip it and then in the RoFCampaign file there is a RoFCampaign JAR file that's the one I cannot open although lots of other people have. click here

  GaT7 16:58 22 Nov 2010

When I download, unzip & run the RoFCampaign JAR file by double-clicking on it, it does open into this - a screenshot click here.

Test your Java install at click here. G

  Sea Urchin 17:20 22 Nov 2010

Yes, same as Crossbow7 - .JAR file opens with no problem.

  jerica 09:14 23 Nov 2010

Nope, reinstalled Jave again although the test said it was fine and still no luck. Must be doing something wrong but no idea what. Not good with computers as you can tell.

  Sea Urchin 10:24 23 Nov 2010

You could try downloading and installing JRE from here: click here

  rdave13 11:28 23 Nov 2010

I would check again if .jar files are associated with Java (tm) Platform SE Binary.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?