I've slowed my PC down on purpose!

  graham√ 10:41 07 May 2003
Locked

A recent thread told how to speed up your comp by changing the 'menu start delay' from 400ms to zero. I thought 'I'm having that' and went ahead. The penny only dropped this morning that it was causing an annoying occurrence : when I click on Start, it is natural to go straight up over Programs to, eg., My Documents. But without the delay, Programs opens immediately and blocks the item, so I had to start again and go underneath Programs.

So, this is just for the benefit of anyone else in a similar situation.

  Giggle n' Bits 10:43 07 May 2003

I have the opposite problem !.

  graham√ 11:09 07 May 2003

I couldn't find the thread, but I made a note of how to do it if that's what you want.

Start, Run, Regedit,
Hkey_Current_User, Control Panel, Desktop, Right click 'Menu show Delay', click Modify, enter 0, OK, Menu show Delay will now be 0. Close and re-start.

To change back, enter 400.

  graham√ 20:51 07 May 2003

FAO evening shift.

  VoG™ 21:31 07 May 2003

Your problem is as a result of setting the value to zero. Try 50 or 100.

  graham√ 21:41 07 May 2003

Thanks, I think I'll leave it at 400, it's less than half a second! In a life time, it is easily absorbed. :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?