ive got sound....but not online. why??

  b_cos_1_can 14:23 17 May 2007
Locked

hello all,
ok so im really miffed at this. im not too good with computers but know a few basics. i can listen to music thats saved on my pc from sites and copied from cds, and i can hear the message alerts of msn messenger when i get a message. but im buggered if i can figure out how to watch snippets of film sent via a link to me because i cant hear them! i want to watch these snippets: click here ....(particularly the lawnmower racing one cos my brother does mower racing) and although they will play i cant hear the blooming things. volume icon by clock is at maximum and the volume on the actual box that i want to watch it at maximum too. whats up with it?
please help b 4 my pc ends up on the street for the bin men.
kat

could be codec issue
try
click here

  b_cos_1_can 14:47 17 May 2007

just installed that....seems it aint working. dont know what to do and am getting very upset bout it. grrrrrrr.
now my tv is off i can just about hear something very very very lightly. its not recognisable but there is something there.
does my mozilla firefox have its own settings for volume or n e thing.
please please help.

  Stuartli 15:44 17 May 2007

On your TV link, underneath the display panel, hover your mouse cursor over the second from the right button.

It indicates "Open Volume Controls".

  pj123 16:01 17 May 2007

Sorry I can't help with your sound problem but what a good site!

I just tried a few of them (Reliant racing and Lawn mower racing). The sound is perfect on my PC.

All I need now is to find a way of downloading them so that I can put them on a DVD?

  b_cos_1_can 16:19 17 May 2007

pj - glad u like it! wish i could hear it! grrr :@

stuartli - i did that and its on maximum. it wont get n e louder!

i still cant hear a thing online. it just dont wanna know! i dont know what it could be but its not my headphones or volume settings on the com,puter. where else are there any volume controls?

  moorie- 16:22 17 May 2007

keyboard

  moorie- 16:28 17 May 2007

in control panel, double click
sound and audio devices you can adjust volume there also.

  Technotiger 16:32 17 May 2007

Hi, I guess you have checked the volume control in your taskbar, bottom-right, and in Control Panel>Sounds and Audio Devices.

  moorie- 16:36 17 May 2007

try flash player for firefox
click here

  Stuartli 17:08 17 May 2007

Do you have separate speakers?

You need to check that: a) the output jack plug is inserted in the correct jackplug socket on your sound card (green) and b) that the leads' jack plugs are firmly inserted and making proper contact.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?