iv lost all sound on my PC

  DrLector 18:53 14 May 2009
Locked

Hi

somehow iv lost all sound on my PC ? iv clicked on the little speaker icon in the bottom right tray and they all say sound is on ,non on mute ? its very odd
thanks for any help

running vista

  Stuartli 19:29 14 May 2009

Try going to Control Panel>Sounds and Audio Devices and ensuring that Mute is not Enabled in the General tab and that Speaker Volume levels are correct; after that check the Sound and Video tabs have the Default Sound Device (on-board or sound card) correctly listed in the drop down menu.

  birdface 21:14 14 May 2009

lets try the easy ones.Make sure you do not have the sound disabled on your keyboard.Make sure speakers are switched on and the slider or knob turned up.
Check device manager to make sure there are no yellow exclamation marks beside any of your drivers.

Try Control Panel.Administration Tools.services and scroll down to windows media and make sure it is set to automatic.

Make sure you have had no updates from Microsoft for sound related drivers.

  birdface 21:17 14 May 2009

Sorry it should read windows audio and not windows media.[Try Control Panel.Administration Tools.services and scroll down to windows media][Audio ]

  FatboySlim71 23:27 14 May 2009

Also check the connections for your speakers just in case the lead/leads have come out partially. Its easily done especially if the PC has been moved slightly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?