Itunes track numbering is back to front!!!!

  julius44 20:29 21 Jul 2009

Hello there, and good evening. I have been having particular problem with itunes, and i'm hoping that it can be sorted. I use itunes to listen to music music,....and import my cds. I have 7 columns in my the following order: Name, Time, Artist, Album By Year, Date Added, Kind, Track. My Date Added column has the arrow pointing down, that I know the date ive added new music to my itunes library, and this works perfectly for me. The problem is that when I import various cds to my itunes library for intance track column it adds them the other way around 25-1.....or back to front. Then I have to make a playlist first....THEN click on the track arrow colum in playlist,....then its ok....but ONLY in the normal library it still stays back to front. I purchased some cds via amazon mps downloads..ans still same thing....if i click on the track column in my library it messes up the whole order of my library....which i dont want, I still need to keep my library in Date added order. Any suggestions how to sort this out pls???

  MAT ALAN 20:41 21 Jul 2009

The order will depend on how they're sorted - if you've got them in 'last added' then they'll appear back to front, if they're alphabetical, you get the picture.

You need to turn on the view options for 'track number' and then sort on that and they'll be back in track number order.

  julius44 20:52 21 Jul 2009

okay MAT ALAn....when u say i need to turn on the view options for track number...its already on...with the u mean i should turn track number off and remove the tick???

  MAT ALAN 20:55 21 Jul 2009

No but try it anyway..

  MAT ALAN 21:01 21 Jul 2009

click here

similar issue it may help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?