Is it me or PCA

  woodchip 00:02 15 Aug 2003
Locked

It just hangs part way through loading pages, and I have to finish up keep pressing reload button for it to change pages.

  Djohn 00:22 15 Aug 2003

bit slow tonight but not hanging at this end. j.

  woodchip 00:26 15 Aug 2003

Just got back of holiday from Wales yesterday, but been repairing front edge of car bonnet today. Been on and of all day, but it was like it yesterday also, it seem's to have speeded up now that it's time for bed.

  woodchip 00:28 15 Aug 2003

It seem's to hang on doubleclick sp

  Forum Editor 00:32 15 Aug 2003

no reported problems on the server - so it looks as if you may have a local glitch, either on your machine or on your local area of the internet.

  woodchip 00:37 15 Aug 2003

Thanks for that Peter, But I have had this before but it's been one of the other sp's. It could be My NTL dial-up but it's not normally much trouble they had a 97% load about 11.30 AM this morning.

  woodchip 00:39 15 Aug 2003

Just had a look it's still on 80% load

  Megatyte 00:43 15 Aug 2003

I should imagine that Blaster is wasting a lot of bandwidth.

AH

  woodchip 00:47 15 Aug 2003

Could be. Any way I will tick as Resolved as I have had the prob before. Off to bed night night. thank's for the help to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?