ISP Sync lost

  Furkin 10:22 23 Mar 2008

Hi all,
I added a new name to my Supanet 'Dial-Up'account today.
I use O.Express to use/sync Supanet through my BT B.Band
For some reason - 90% of my other addresses have stopped working in O.E/supanet.
I deleted the new address from O.E but have still got the problem.
Two addresses work - but 8 don't!
I havn't touched ANY details in any of them,,,, merely added the new one.
I have:
Include this address when sync.
IN =
Needs Auth (checked)
Out 25.
When I went to open I.Explorer to send this, it won't open as B.B,,,, but wants me to log on to Supanet instead (I'm not sure yet how I will upload this post - will explain when/if I do)

thanks again for reading this,,,,,,,

  Furkin 10:39 23 Mar 2008

I had to connect via Supanet Dial-Up to post these messages.
I looked in the bottom right corner of the screen for the ‘monitor’ icon, which arn’t there ! 'Great' thought I - I thought that just maybe, I was connected via BB but when I disconnected the onboard 56k modem, I lost connection - so although the icon wasn’t there, I was connected via supanet dial-up,,,, not B.Band.
Will re connect to dial-up to add this,,,,,,,,,,,


I have managed to send myself an e-mail whilst disconnected from 56k modem, so O.E is working (in a fashion) & so must be BT B.B (in a fashion) ?!?!

  Furkin 11:19 23 Mar 2008

more details-->
I have re booted the machine in the hope that it might have 'cleared' something - but it didn't.

BB its-self seems to be working,,,, as I can send & receive ‘’’some’’’ of my e-mails.

I can get Google’s home page to load and just a couple of my favourites (prob last few used - yesterday)

Looks like I might have jiggered something in Google ?!,,,,,

  Furkin 11:42 23 Mar 2008

I deleted the new name from my OE > tools > accounts - to no avail.
I have just done a restore to yesterday.
This seems to have sorted IE / Google.

I still have the problem with Supanet / OE etc.

any ideas please folks ?

  Furkin 12:49 23 Mar 2008

I get error:
The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[email protected]'. Subject 'to & from: BB5', Account: '???-????', Server: '', Protocol: SMTP, Server Response: '553 From: address not verified; See: click here /sendfrom-07.html', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78.
I followed this link,,, but couldn't find what I was after.

As I say, this has only effected some (most) of my addresses - not all !

  brundle 12:55 23 Mar 2008

Send a test email via Supanet before trying to Receive or download mail. IE, create a new mail then do Send/Receive.

  brundle 12:59 23 Mar 2008
  brundle 13:01 23 Mar 2008

Sorry ignore that last post, you said you followed the link.

If you are checking 10 different email addresses using the same server one after another the server may be rejecting the attempts. Lower the number of addresses checked automatically, check one at a time...

  Furkin 13:14 23 Mar 2008

Thanks brundle:
apparently 0x800CCC78 means that the recipients address is wrong / mis-spelt. As I am using my own addresses, I know that they are right & spelt correctly (or they have been for the past 5 years !).
I have tried the ‘single’ method.
I have sent messages from all names to all other names.
They will all receive,,,,,, but only 3 will send.


  Furkin 13:17 23 Mar 2008

All the addresses used have been fine for years using the system as I do.
They all have the same IN/OUT Server bit etc.

Things only went t**s up when I tried to add another address today

thanks again,,,,,,,,,

  Furkin 00:22 24 Mar 2008

folks,,,, please,,,, ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)