irritating icon on desktop

  bendigo 17:40 11 Aug 2006
Locked

I have an icon on my desktop which I cannot remove. I've moved it to the recycle bin 25 times but it is still on the dt. If I click on it
right or left, the hourglass appears but nothing happens, nor can I use anything else except ctrl,alt delete which shows my name and a '0' with the option to disconnect or logoff. The only way I can clear it is by restarting. Te icon
is HP and the words @share to upload F....
(those are dots, not missing letters for a rude word).I forgot to see what happens when I'm offline, I'll do that next.

  Stuartli 17:42 11 Aug 2006

Right click on the icon and look at its Properties.

Have you Enabled the printer to be shared with other users on a network?

  bendigo 17:53 11 Aug 2006

as I said right or left click just brings up the hourglass symbol.I can't get to properties. My printer is an Epson, I have an HP scanner but
it's rarely used and only by me.
I have just tried to remove the icon when offline. Same problem. I removed it six times to the bin. But it's still there. Once the activity hourglass appears I have no option but to use my restart button

  jimv7 18:03 11 Aug 2006

Go into add/remove programes, uninstall the 'hp upload to web'

  bendigo 20:17 11 Aug 2006

Does not appear in add/remove list, however I opened the folder of my only HP device, my scanner, and there was a folder for the offending item. I opened a text file and basically it was a fairly long message stating that it could not be removed. When I closed the folder, selected it and clicked to delete it I got a small window denying the request. I don't give a damn about the folder and files, which I have never used as I never knew they were there anyway, but I just wish I could remove the wretched shortcut thingy on my desktop!!!

  Kaacee 20:27 11 Aug 2006

i had a similar problem with my HP printer and the only way i could get rid was to do an uninstall and then reinstall. It is something to do with HP updates. Hope this helps.

  gudgulf 20:38 11 Aug 2006

Try using Tweak UI for XP click here

I seem to remember being able to disable the Irritating "Share to Web" desktop Icon with that on my own pc.

Just open Tweak UI and click on Desktop..you will have a list of Icons that can be ticked or unticked as you wish..I think you will find the annoying HP Icon listed.

  bob308w 20:40 11 Aug 2006

I have the same problem with an "errorkiller setup" icon, cannot lose it!

  phono 20:47 11 Aug 2006

See if unlocker click here will let you delete the offending folder, install unlocker and try and delete it as you previously did, unlocker should hopefully kick in and let you go ahead and delete the wretched blighter.

If it doesn't work straight away try a few times.

  bendigo 11:45 12 Aug 2006

Yippeeeee!!!! 'Tweak UI' did it in zero seconds flat. Many thanks to all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone