Ipod Touch and WI-FI

  gengiscant 08:43 26 Dec 2008
Locked

I have been playing with my new toy and although I have no trouble connecting to public WI-FI hotspots, I am unble to connect to my own connection through my Linksys WAG 54GS router.

My 2 desktops and 1 laptop are normally wired so have had the wirelees capability turned off.
On turning on the wireless function I am given three choices: Mixed,B-only or G only.
I have tried it on mixed and although the Ipod Touch seees the connection it asks for a password where the process comes to a halt.The only passwords I have are the one to access the settings page of the router and of course my ISP access one.

Before resetting the router to its factory settings and re configuring everything I was wondering if I was perhaps missing something obvious.

Thanks.

  I am Spartacus 11:23 26 Dec 2008

Somewhere in the Router's wireless settings there should be an option for the SSID and the wireless access password to be set.

If you leave the wireless set to On in the Touch it drains the battery in a few hours.

  gengiscant 12:25 26 Dec 2008

Thanks for that.
I hadn't changed the the password to something I could remember where you suggested.
Anyway sorted now,also have got the Wii connected as well.
Thanks again.

  IClaudio 11:00 29 Dec 2008

I have a similar prob, hope you can help :)

I have a wireless Network set up and running fine with my desktop and laptop. I've just changed my router from a Netgear to a Belkin, and while the iPod worked fine with the Netgear, it won't connect to the network with the Belkin as router.

The Belkin has lights on the front to indicate connectivity, and I notice that when I attempt to connect the iPod, the 'Wireless' light flashes, obviously indicating a problem.

Any ideas? I can't go back to the Netgear, I'm afraid...

  I am Spartacus 11:17 29 Dec 2008

I'm fairly new to this too. Check the wireless settings to make sure all the relevant fields on the Touch are populated.

Is your Router set to broadcast the SSID and/or are new devices allowed?

  I am Spartacus 11:24 29 Dec 2008

Plus have you set the right type of encryption?

  IClaudio 14:29 29 Dec 2008

Thanks for your reply...

I have WAP2 encryption, don't know if that's "right", the iPod doesn't ask for a key or password.

I have assumed that the wireless settings are all OK, as the two computers hooked up with no problem (well, apart from the usual wireless voodoo, lol), but I'll pop the Belkin CD in and go through the setup again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?