ipconfig.exe Hangs

  kimbo-pc 10:20 12 Jan 2006
Locked

Dear all, I need your help! I think I have screwed-up my in-laws new computer. It's less than a week old. Please help me.

I have been trying to set-up their PC and configure a D-Link ADSL Router and USB adaptor. In the course of my efforts I also upgraded Norton Go-Back (because it asked me to) and ever since then the PC regularly hangs when trying to reboot. I also noticed last night that ipconfig.exe hangs, so I suspect something strange going on. Can anyone please offer any insight into my problem?

Regards,

Kimbo

  Skyver 10:49 12 Jan 2006

Does it hang when you boot in safe mode? Hit f8 before the XP logo appears when booting.

  rawprawn 10:50 12 Jan 2006

Have you tried system restore?

  dms05 10:59 12 Jan 2006

Agree with rawprawn, try a System restore first.

  kimbo-pc 12:47 12 Jan 2006

I haven't done a windows system restore yet, but I did do a Norton Go-Back, but unfortunately it only went back to a point after the initial problem. I have looked at Sys Restore and I could go back to a point when the PC is only a couple of hours old, but I'm worried about doing different types of 'UNDO'. I’m sure the PC has got it’s knickers in a twist so I’m a bit concerned that another type of restore will tie a bigger knot. What do you think? Will a Sys Restore be a safe bet? I’m happy to start from scratch if Sys Restore Works.

  rawprawn 13:42 12 Jan 2006

Use system restore, it is the safest way.

  rawprawn 13:43 12 Jan 2006

Use the restore point immediately before you caused the problem, that way will be less work.

  kimbo-pc 13:17 15 Jan 2006

Ok Guys/Gals, I think I still need some more help if you would be so kind? I have tried system restore a couple of times. The last one going right back to a point when the PC was only a couple of hours old. However I’m not convinced that it works since after reboot Sys-Rest reports that no changes were made to the computer and software that was installed after the Sys-Rest point is still installed.

I have narrowed down the ipconfig.exe hanging error. It works fine without anything plugged in, but hangs as soon as I try it with the D-Link Router connected to the Ethernet port. ADSL works fine from the router though. My main aim is to eventually install a USB Wireless adaptor so that I can position the PC away from the phone socket. It was when I was having trouble installing the adaptor & software that I discovered the problems with ipconfig.exe and began to suspect something more serious was wrong. I’m sorry to waffle on a bit, but I thought the more info I give you guys greater the likelihood that you could help is. Any more ideas of what I can try? All help greatly appreciated!

Best Regards,

Ian

  kimbo-pc 13:19 15 Jan 2006

One other observation i have is that once ipconfig.exe hangs the PC takes ages to reboot!

  rawprawn 17:04 15 Jan 2006

Try a system file check Go to Start/Run/type sfc /scannow (Watch the space between sfc and/ you will need your XP Disc

  kimbo-pc 21:16 15 Jan 2006

Hi Rawprawn,

The PC didn't come with an XP Disc. It's a Compac Persario and it has an additional partiontion called D: that seems to be where all the XP stuff is. It won't let me view anything in there thoogh. Can I point it to there for sfc? Or will any XP disc do. I have one from a different PC

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?