IPAQ 3850 NOT CONNECTING!

  Rabi 20:04 10 Sep 2003
Locked

I installed the Compaq Active Synch onto my laptop, running WINDOWS XP Home, but I can't get it to work. I installed same on both my Desktops, one running Windows XP Professional, and the other Windows XP Home and it works fine with absolutely no problems. I tried un-installing and re-installing on the lap top, but it still will not connect. My Laptop detectd the IPAQ, and tries to connect, but it doesn't. It asks me to make sure my port is available, or that the IPAQ is connected (which it is), but I can't get around this problem. ANy help, someone?

Thanks...

P.S.: I read somewhere on another forum a few people had the same problem, but somehow no one has posted an explanation or solution, despite the postings being read by hundreds!

  Rabi 22:07 19 Nov 2003

Posted this on the 10th of September '03, and no response. Note my last comment at the bottom, and amazingly no one seems to have a rewsponse for this problem.

Would be grateful if someone would help me out on this.

Just a further note, I have upgraded to ActiveSynch 3.7, and this solved the problem on on a desktop PC that was giving me the same problem, but the laptop still will not connect, even though it "sees" the IPAQ.

HELP!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?