IP address starts 62.xx.xx.xx?

  Matty-K 17:53 22 May 2006

Hi there will give more details as go on. Basically, I've been trying to hook up my xbox to PC for ftp purposes and had recently bought a router to try and connect my laptop wirelessly. All went well at first but now when i try to use the router it sends but doesnt get a reply. If i go back to just connecting the modem to PC via an ethernet cable i get a connection no probs.

I'm running XP Pro with SP2. Firewall is turned off.

I.P address seems weird aswell & I've tried a different router and its the same thing. No internet & cant login to 192.xx.xx.xx router config page.

Here's the cmd settings for my pc at the mo. Any ideas?

i.p address
Gateway 62 blah blah blah

  Danoh 22:56 22 May 2006

How have you tried to connect the XBox to the router or PC? Wired only I presume and to a port which is designated as being in the DMZ (De-Militarised Zone)? Please expand on the configurations you have tried and the results.

Form other threads here, you would have read that if your PC does not get assigned a 192.xxx.x.xx IP address by your router, its because the wireless or wired connection has not been made successfully.

Have you got data encryption set on? WEP or WPA? Router model?

  Matty-K 00:11 23 May 2006

Hi Donah. Thanks for the reply i'll try and answer as detailed as i can but, networking's all new to me and i must admit to strugglin with it a bit.

Firstly lets take the x-bow out of the equation as I'm pretty sure i can sort that as soon as i get the modem talking to the router.

I'm connected at the moment by my surfboard motorola SB5100 modem & ethernet. As it stands here's the details of the connection. The "x's" are for security. Not sure if matters but thought best safe side.

IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection 4:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-E0-4C-D3-07-99
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 62.30.xx.57
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . : 62.30.xx.1
DHCP Server . . . . . . . . . . . : 62.30.xx.122
DNS Servers . . . . . . . . . . . : 62.31.xx.39
The router was connected to the modem via RJ45 ethernet into the WAN link & the router is connected to the PC via another RJ45. All went well at the start and the PC communicated with router no probs.

I had "A LOT" of probs connecting the x-box to router via another RJ45 and this is where i may have messed things up. As in the end i was kinda plucking at straws with the settings. It turned out the prob was i needed the video cable plugged into the x-box when connecting even tho it wasn't actually doing anything, but thats kinda off the track a little.

Anyway to connect the x-box I had to change the IP on PC to the x-box range which was done the norm way in properties on the TCP/IP. At this point i had no problem opening the routers config page which is in my browser.

What I'm trying to get accross is I was changing allsorts to try and get a connection to the x-box. Not knowing all i had to do was plug the video lead in.

By the time I'd got all connected and could see the xbox in flashfxp I'd had enough and when i came back is when all the probs started.

You mention encryption of the DMZ but I've gotta admit you'v lost me and all i can tell you about the router is its a belkin F5D7230. I've tried a different Belkin router a F5D6230-3 and the results were the same.

If i ping the IP i have now in CMD i get a response but if i try & ping it or release or renew with the router plugged in i get errors.

Running XP Pro with SP2.

Sorry cant be of more help but please dont give up on me. If you explain what it is i need to do and how i go about doing , I'll follow it to the letter. This has taken over my life and is pissin me off..

Cheers bud hope hear from ya.. Little beggy i no but desperate.

  mgmcc 08:41 23 May 2006

<<< Firstly lets take the x-bow out of the equation as I'm pretty sure i can sort that as soon as i get the modem talking to the router >>>

It is essential that, when swapping the Cable Modem connection from the PC to the Router, you power off the Cable Modem and leave it without power for a couple of minutes. This is so that it releases the association between the existing connection and the IP address it has allocated to it. Connect the router's WAN port to the Cable Modem's ethernet port, power on the Cable Modem and wait for it to get its four green lights. Then boot the router and wait for it to be fully up and running. Then boot the PC.

When the Cable Modem detects a new connection (presumably identified via the MAC address of the adapter/router), it will allocate a new IP address to it and you should then have internet access. The PC should get an IP address in the 192.168.2.xxx range from a Belkin router.

  Danoh 08:49 23 May 2006

"change the IP on PC to the x-box range - no problem opening the routers config page"
Was the PC connected to the X-Box which was connected to the router in turn? I.e. the PC was not connected directly to the router, which is how it should have been?

"lets take the x-bow out of the equation"
Ok, as that can be the start of a new thread.

Having changed your PC's IP address manually, you need to reset it back to what the Belkin routers DHCP assigns it.
Best way to do this is to start again.
{I'll do brief suggestions for now as I'm in a rush ~ someone else will hopefully pop in and add more points/suggestions}

1) Delete all wireless network connections from your PC. Reset IP addresses via CMD Ipconfig release all

2) Soft-Reset the Belkin router & Modem
Power off both the modem and the router for at least 5 minutes. Power on the modem 1st and let it settle down for a few minutes. Then connect the router and power it up, again waiting for a few minutes for it to settle down.

3) Connect your PC to the router via an RJ45 cable.

4) Repeat the wired and wireless network setups which you had done successfully before you tried to connect your X-box in a range of methods.

Welcome others to post and expand on my points above.

  Danoh 17:29 24 May 2006

Hi Matty-K; didn't see mgmcc's excellent explanatory post as I was typing mine at the same time!
Have you tried re-starting modems, routers and PC to refresh/reset your IP address settings?

You'll need to get everything setup via a wired connection to the router 1st, before operating in wireless mode. Its best not to attempt to change router settings via a wireless connection, only wired.

  Matty-K 07:01 26 May 2006

Sorry guys. Tried all pf them even b4 wrote 1st message, any other ideas no matter how unlikely they seem.?

And thanks for the replys so far ;)

  Danoh 13:24 26 May 2006

you mean to say having left the X-Box out of it for now, you have repeated the above steps without any success?!!

Is so, you'll be best going right back to square one.
> Hard-Reset your router back to factory settings
> Delete all wireless network settings on your PC
> Ipconfig /release all

Are you sure you are familiar with the steps to set up your wireless network?
If not, say so and I'm sure we'll be happy to advice on the steps.

Many other threads in this forum also has similar steps repeated ~ does not really matter if they are for different makes/models as the steps are very similar indeed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)