IP address 169 - no Internet Access - Help !

  wyattcj 22:15 15 Apr 2008
Locked

Hi

I'm hoping someone can offer some advice/guidance here. Been having a lot of problems recently with not being to access the internet using the wireless feature on my router. Have looked at loads of discussion threads and tried to seek a solution there, but no luck so far.

I have used the following features: ipconfig/release, ipconfig/renew, pinged the router IP etc.. but still no luck.

The results of my ipconfig /all confirm that the fault lies with the network adaptor preferring a 169 address on the IPV4 settings (I think), but just do not know how to change it - any help would be much appreciated indeed !

Results are:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\wyattcj>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : wyattcj-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : tiscali.co.uk

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-4A-AA-22
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.124.187(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : tiscali.co.uk
Description . . . . . . . . . . . : Intel(R) 82562V-2 10/100 Network Connecti
on
Physical Address. . . . . . . . . : 00-1A-A0-9A-92-70
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::851c:5866:96f2:cad3%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 15 April 2008 21:09:59
Lease Expires . . . . . . . . . . : 16 April 2008 21:09:59
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : tiscali.co.uk
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1C7F64CE-D7A3-4956-9DB0-AB7885E1F
722}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\wyattcj>

Thanks. Jay

  brundle 22:47 15 Apr 2008

Is your machine used on more than one network?
click here
Go to Network Connections (or type ncpa.cpl at the start orb/search prompt and press return), right click and select Properties, highlight IPv4, click Properties, select Alternate Configuration tab, is it set to Automatic Private Address or manually configured?

  wyattcj 13:07 17 Apr 2008

I've still got a broadband account with AOL (although it not installed on the machine). Could this be the problem ? I'll take a look at the link you provided.

The IPv4 is set to automatic private address though.

Thanks.

  brundle 14:24 17 Apr 2008

When you used the command to get the output above, was your laptop connected with a cable? Your wireless adapter isn't picking up DHCP but your wired interface appears to have got itself a private address as it should. The AOL connection shouldn't make any difference but you can safely remove it.
Take a look at this; click here

  setecio 09:13 18 Apr 2008

Yes I wonder if the wireless is actually connected. Unplug the ethernet and then search for available wireless networks, connect and input your wifi security key and check it actually connects.

  wyattcj 19:23 18 Apr 2008

when I posted the results of the ipconfig/all, my computer was connected with a cable. I've since removed that and done the same (results posted below), but it states that the wireless network adaptor is disconnected and when I try to connect to the router, it is just not accepting a connection. Your help has been much appreciated so far, but I was just wondering if anyone knew anything else to try ?

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\wyattcj>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : wyattcj-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-4A-AA-22
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : tiscali.co.uk
Description . . . . . . . . . . . : Intel(R) 82562V-2 10/100 Network Connecti
on
Physical Address. . . . . . . . . : 00-1A-A0-9A-92-70
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.tiscali.co.uk
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1C7F64CE-D7A3-4956-9DB0-AB7885E1F
722}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\wyattcj>

  setecio 19:42 18 Apr 2008

Well the problem is that the wireless connection between your computer and your router is not setup.

Go into Network and sharing centre
In left column - manage wireless networks
Highligh and delete the networks

Then start again and search for networks and connect and input your WPA security key.

  wyattcj 15:27 19 Apr 2008

thanks. I've now done that, set it all up to connect (it wouldn't connect wirelessly though - had to use the ethernet cable to conect). The router only seems to take a WEP key which I'm not sure if this is the problem.

Here are the ipconfig/all details:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\wyattcj>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : wyattcj-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : tiscali.co.uk

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-1E-8C-4A-AA-22
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::741e:9ac3:52e4:7cbb%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.124.187(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : tiscali.co.uk
Description . . . . . . . . . . . : Intel(R) 82562V-2 10/100 Network Connecti
on
Physical Address. . . . . . . . . : 00-1A-A0-9A-92-70
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::851c:5866:96f2:cad3%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 19 April 2008 15:00:05
Lease Expires . . . . . . . . . . : 20 April 2008 15:19:57
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : tiscali.co.uk
Description . . . . . . . . . . . : isatap.tiscali.co.uk
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{1C7F64CE-D7A3-4956-9DB0-AB7885E1F
722}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\wyattcj>

  brundle 16:38 19 Apr 2008

Looks almost identical; troubleshooting wireless networks - click here

What happens when you try to connect - does it find your wireless network at all - does it bring up a password box? Can you connect if you temporarily disable encryption? Is your router (make and model ? ) restricting MAC addresses?

  brundle 16:40 19 Apr 2008

Also, are you using the built-in XP wireless management software or a 3rd party one? I've never used one that does the job better than the standard software.

  wyattcj 18:40 19 Apr 2008

thanks for such a quick response here. I find I cannot connect to the router without using an ethernet cable. When I connect and diable, the LAN connection, the wireless connection is not working. Alternatively, I have tried to just connect straight to the router without using the ethernet cable, but still no luck. And it still doesn't connect when I disable the encryption. Make of the router is the Siemens Gigaset SE587 (the free one that Tiscali send you with their broadband package). Restricting MAC address is (I think and this relates to DHCP server active IP/MAC table) : 00:1a:a0:9a:92:70 or it could be (in the DCHP mappings settings): 00:01:e3:f4:f7:f4

I'm also not using XP, but Vista, and am using a Broadcom 802.1g network adaptor.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?