ip address 0.0.0.0

  Dyne138 19:23 04 Jan 2008
Locked

I have a wireless network set up in my home via a belkin usb adapter. The connection was working fine but i recently upgraded my motherboard and since there has been a few issues, perhaps related, that i havent been able to solve.

ipconfig/release tells me my address is 0.0.0.0

ipcofig/renew says that it is unable to contact my DHCP server

repair connection gets stuck at 'renewing ip address'

however, the signal strength is 'very good' and i am apparently at full speed (54 mbps)

i have tried 'repair connection' and winsock xp fix with no luck and i would be very, very thankful for a solution as the best quote i have got from a local store to fix it is £80!!

  daxian 21:57 04 Jan 2008

hi dyne138...
what router are you using and does the pc see it ?

  MAJ 00:35 05 Jan 2008

Make sure your TCP/IP settings are set to Obtain an IP Address and the DNS Server Address, automatically.

  Dyne138 11:47 05 Jan 2008

daxia-im using a netgear router that is seen by the pc, thanks for the suggestion maj but ive tried already

  daxian 15:27 05 Jan 2008

hi dyne138....
uninstall the adapter (usb)software.
then reinstall it with the adapter disconnected.
(make sure you have the latest drivers for the adapter), then plug in the adapter... see if that solves the problem...Dave

  Dyne138 17:43 05 Jan 2008

well, i have uninstalled and reinstalled the adapter numerous times but as for the driver i dont think it is a problem as i also installed a pci lan card to see if it was a problem with the usb adapter but the card encountered exactly the same problem

  Strawballs 20:01 05 Jan 2008

There should be a small button on the router somewhere to restore factory settings try starting again from scratch with that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?