Iomegaware Installation problem

  BAC1-11 21:17 01 Nov 2004
Locked

Im am trying to install the Iomega S/ware for a Zip drive but the installation process stops after the licence agreement with the message the I need administrator rights to install.

I am running XP Home and as it's my PC I am logged on as the Computer Administrator. The Iomega Helpdesk think that I have a policy setting that is stopping the installation. Any ideas?

I can't use the XP drivers as the Zip disks are p/word protected and XP doesn't offer me the p/word option

  VoG II 21:19 01 Nov 2004

If you start in Safe Mode click here you should see Administrator as well as your account on the Welcome Screen. Log on as Administrator and see if it will install.

  BAC1-11 21:21 01 Nov 2004

Thanks VoG, but I tried that with the same result

  brambles 21:41 01 Nov 2004

I had some problems with my zip drive which was installed by Dell. I found by downloading the software from the Iomega web site I had a much better & more sophisticated package than what was installed on the new machine. Worth a try?

Brambles

  BAC1-11 22:09 01 Nov 2004

Thanks, but the s/ware I'm trying install came from the Iomega site

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?