Iomega Zipdrive

  hound dog 16:52 04 Jan 2004
Locked

Help .. I have changed from a 100Mb to the 250Mb USB zipdrive, but my computer (XP) will not recognise the 250 drive. When I access "My Computer" the new (F) drive does not appear. The old (E)drive has disappeared. I have re-installed a number of times, without success.
The software has installed O.K. and the USB is recognising the new drive, but no access.
Any advise please.

  brambles 17:16 04 Jan 2004

Go to Iomega website - identify your drive and download the latest software for the 250mb drive.

Its a big download - but I'm certain it will sort all your problems out 'Ioware' is what it's called I think.

Brambles

  jimv7 17:23 04 Jan 2004

Strange, I have a 250mb zip drive and have never loaded any software, win me/2000 and now xp all recognise it as a zip drive.

  brambles 17:25 04 Jan 2004

Ioware-w32-86-402
8.21 MB
30/12/2002
Checked for update tonight still isn't one so this is still latest version.
30/12/2002 I downloaded the software which is far superior to the OEM version that came with my Dell computer.

Remember the above ref applies to an internal fitted 250MB Zipdrive if you have an external version look around the download section for the relevent software.

Brambles

  brambles 17:32 04 Jan 2004

If I open 'My Computer' the Iomega ZipDrive is shown with a distinctive Blue Iomega Icon

Right clicking gives Me
Iomega help
Iomega update (which I checked today)
Iomega format
Iomega Protect/Unprotect (password control)
Iomega Eject
Iomega Copy disk

Properties gives further information.

Hope this may be of some assistance.

Brambles

  brambles 17:32 04 Jan 2004

If I open 'My Computer' the Iomega ZipDrive is shown with a distinctive Blue Iomega Icon

Right clicking gives Me
Iomega help
Iomega update (which I checked today)
Iomega format
Iomega Protect/Unprotect (password control)
Iomega Eject
Iomega Copy disk

Properties gives further information.

Hope this may be of some assistance.

Brambles

  mrdsgs 18:20 04 Jan 2004

If you are using xp you should steer clear of ioware.

Delete all references to it witha reg editor and then delete all references to the zip drive in my computer/control panel etc with the drive disconnected.

Then reboot

when fully booted, plug in the usb zip drive and let windows do the rest.

If you really want the icons etc, then you should load all of ooware BEFORE you attch the zip driive for the first time.

mrdsgs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?