Invalid disk message

  yogibear 19:32 25 Apr 2004

After FDISK, and formatting my hard drive, when the computer boots up i get the message in dos "invalid disk please remove disk and press any key to continue"
i have tried this on other hard drives and get the same message each time.i run win me, on a 1200MHz Athlon, with 256MB ram.the master hdd is a maxtor 80GB.i have run powerquest and it shows nop faults on the hard drive. any suggestions please??????

  mgmcc 19:51 25 Apr 2004

If you have run FDISK (partitioned the drive?) and then formatted it, you no longer have an operating system. Therefore, if you try to boot from the hard drive, you will get an Invalid System Disk message. You will have to reinstall Windows.

  Valvegrid 19:56 25 Apr 2004

What happens when you boot with the floppy drive and type C:\ <return>

Then type DIR <return> this should give you information about the C drive.

  R4 20:01 25 Apr 2004

As mgmcc Says; if you have Fdisked and formatted your Hard disk there is no information to boot with you will have to boot by floppy or a Boot CD to install the minimum of a Boot system (DOS maybe) in the bbot sector of the Hard disc

  R4 20:03 25 Apr 2004

Sorry < in the bbot sector of the Hard disc > should be:-

in the boot sector of the Hard disc

  yogibear 17:41 26 Apr 2004

I have tried all combinations to reboot, but nothing works. The machine fails to recognise ANY of my hdd, my cd-rw, or my cd-rom.

  R4 19:47 26 Apr 2004

Have you tried setting the boot disc in the bios to Floopy or CD?

Is the Bios seeig your HDD ?

  Valvegrid 19:55 26 Apr 2004

ANY of my hdd, my cd-rw, or my cd-rom."

Yes, but does it recognise the A drive. Put the boot disk in A, switch on the computer and tell us what happens.

  yogibear 13:30 28 Apr 2004

Yes it reads the floopy, allowing me to FDISK and reformat, scandisk, etc., but won't then allow me to load windows.

This may well give me the excuse to buy a new machine and take the oldie into a shop for a revamp.

Clouds and silver linings :-)

  Valvegrid 15:57 28 Apr 2004

Is it loading the generic CD Rom driver when it boots on the floppy? It usually tells you if it has found the CD ROM and loaded the driver, otherwise it says something like 'ATAPI device not found, continuing to load'.

If it has loaded you should be able to type F:\ and it should return F:\ on the screen indicating the CD ROM drive is seen. Even if this happens and you type setup and Windows doesn't load, it could be the CD drive is on the blink, they seem to have this nasty habit of doing this after a few years.

Why not have a go at revamping it yourself? You'll save yourself a bundle and learn quite a bit at the same time, with help from the great guys/gals on this site, you've nothing to lose if you're thinking of replacing it.

Good lick whatever you decide.


  Valvegrid 15:59 28 Apr 2004

Good lick! Well, that's a new one! Good luck of course.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?