Invalid digital signature message

  Scowegian 12:57 17 Sep 2006

My grandson has been unable to load his latest video game, it appears to start loading and a splash scren appears with an error message: ERROR 1330 Cabinet file D:\defaul~~1.CAB Has an invalid digital signature, this may indicate that the cabinet file is corrupt. Does this indicate that the disc is duff or can I do something about it and if so what. I have tried loading the game to his computer and onto mine with the same result.

  James. 16:14 17 Sep 2006

The disk is not duff, try a google for error 1330 and you will see that other people have encountered this. It seem to be the result of an MS update released after the game was compiled. Have youe searched the manufacturers site to see if there is a patch or workaround for the problem

What is the game you are trying to install?

  Scowegian 20:34 18 Sep 2006

The game is Star Wars 2. I have tried one workaround which involved copying the CD to my hard drive and installing it from there with no success. A similar workaround involving deleting the the file, installing the game and when it stopped because of the missing cab file copying and pasting it from the CD to the hard drive. This worked on my computer but not my grandson's. He's happy using my computer but I'm not as I can't get at mine while he's playing. I will try your suggestions and see what happens. Thanks.

  Scowegian 21:30 18 Sep 2006

Lucas Arts have a patch to download Thanks for your help. Scowegian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache