Intrusive sound

  George2002 15:29 30 May 2003
Locked

I get a loud "gloop" type of sound every time I connect to a site on the web. I first noticed it when I was searching for music on the web using windows media, each time before the music started there was this awful "gloop" like sound coming from my loudspeakers. After this I noticed that it occured each time I connected to any site on the web. I have to keep the volume control turned right down as the sound is most intrusive and startling.

My operating system is XP home on a newish computer (4 months old) with Media player 9 and a 5.1 surround sound loudspeaker system.

The problem might have been with the computer before I started searching for music as previously I always surfed with the sound turned down.

It doesn't seem to have any other effect, I checked with Panda - my antivirus supplier but they couldn't help.

I would be most grateful if anyone can help me to solve this problem

  ^wave^ 15:53 30 May 2003

check what sounds you have set in he control panel

  wee eddie 18:51 30 May 2003

Several of the special Screen savers attach special sounds to such happenings.

I remember the insecty one does something like this.

  George2002 11:48 31 May 2003

Wave: I've turned off all the sounds in the control panel but it makes no difference.

Wee eddie: I'm not using any screen savers, the pc came with the Evesham logo on the desktop but I turned that off in favour of the plain blue screen.

  Big Elf 13:22 31 May 2003

I have the same 'gloop' sound. I think it's related to a program called Cookie Patrol and signifies that it has just deleted a cookie it deems intrusive.

If you have this program installed you can load a silent 'cookiecrunch.wav' file from click here
and replace the current file stored in c\:program files\pest patrol with this new version.

If you don't have this program then I'm stumped.

  billyliv 13:38 31 May 2003

Hi, Try this. Open 'Control Panel', select 'Sounds and Audio devices' click on the Sounds tab and in the 'Sounds scheme' select 'No Sounds' cheers, Bill

  George2002 00:37 06 Jun 2003

To Big Elf
Thank you so much for your help, it is definately Cookie Patrol that is causing the problem. I tried to download the silent 'cookie crunch.wav' file as you suggested but it just takes me around in circles. I have disabled 'Pest Patrol' for the time being until such time a I can download the silent wav. file, and the gloop sound has completely gone away. I am so grateful to you for pointing me in the right direction and dare to wonder why the programmers of Pest Patrol used such an annoying sound to announce the blocking of a cookie. Thank you once again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?