Interrupted sound on startup

  Mollo 19:58 14 Jul 2005
Locked

When I boot up the sound which accompanies the Windows screen is jerky and "disjointed". The sound in other functions seems o.k.
Is my sound file corrupted on start up. If so how do I correct it.

  leo49 09:03 15 Jul 2005

Try the fix from Kelly's - righthand side of line 6.


click here

  Taff36 09:06 15 Jul 2005

It happens all the time on my laptop but once the computer has completely booted there is no problem. It could be something to do with the order in which everything loads so I`ve never really worried about it. I`ll check that link out though!

  Mollo 20:37 15 Jul 2005

leo49
Thanks for the info. Forgot to mention that I'm running Windows98SE. Are these "Tweaks" still useable on my system?

  Joe R 20:46 15 Jul 2005

Mollo,

you can try another wav file, to see if the one you are using is corrupt. click here

  Mollo 09:59 05 Sep 2006

Hi Guys,
After months of interruptions the solution has been found by accident. I had to remove Trend Micro Internet Security from my computer because they no longer support Windows 98SE.
On restarting the system guess what? No interruption and a faster system.
I have now installed AVG Free and the system is much more responsive.
I'm closing this thread, thanks for any advice.
Mollo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires