Internet window problem

  Jaceey 13:01 30 Oct 2007
Locked

Hello,
When searching the internet for items, the search page finds many, it used to open each one I clicked on in a new window, then I could minimize & compare, it now opens in the same window, how can I get the first back please.
Thanks Jacey.

  I am Spartacus 13:04 30 Oct 2007

If you're using Google then click on preferences and change the option for the 'Results Window'

  Jaceey 13:13 30 Oct 2007

Spartacus I use the orange homepage, but where do I find preferences on google home page please

  Jaceey 13:17 30 Oct 2007

Okay found google preferences and checked the box, but it only opens the one window, when I minimize it and choose another link it will not open until I have closed the first.. Jacey

  Technotiger 14:12 30 Oct 2007

I guess you are using Internet Explorer, why not use Firefox (with Google bar) which IMHO is much better, and you can then open each search with its own Tab.

  Technotiger 15:32 30 Oct 2007

Me again - I notice you have now started no less than four Threads on this same subject, I guess you are new to the Forum, so please don't think I am 'telling you off', I just want to help.

It would be best if you put the Green tick Resolved on all your other Threads and then just keep all your questions on this same subject in this one Thread. You can have as many Threads as you like, but the normal rule is One Thread for One Subject until the problem, or whatever, is Resolved. Otherwise confusion will reign.

  Technotiger 15:40 30 Oct 2007
  Technotiger 15:48 30 Oct 2007

Ronnie & Technotiger,
I have downloaded Firefox and in Tools, Options, Tabs, I have chosen " a new window" but it does not open a new window it uses the same one I have to keep using the back button ... It may be the computer not explorer but all my document files open in new windows. I can have quite a few open at the same time minimized, explorer always did that, why did it stop....I am trying to find that out through the experts here.
Thanks guys, keep thinking

  Technotiger 15:52 30 Oct 2007

OK, so in Firefox>Tools>Options under the Tabs tab, put a dot along-side 'New pages should be opened in a new window'

Also tick the last three boxes in that same window, leave the other two items unticked.

  Technotiger 15:59 30 Oct 2007

>

  Jaceey 16:00 30 Oct 2007

Hi Technotiger, done that... searched for dvd players, clicked on the first item - guess what opened in the same window. Oh dear...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?