internet stopped working on windows 200 pc

  Kingfisher 17:37 16 Dec 2009
Locked

Hello everyone, my friend has a desktop windows 2000 sp4 pc, with IE 6 sp1 and 2gig ram, pc is ethernet wired.to a bt homehub For for some reason she cannot open any pages in internet explorer. She has a bt home which on looking at network connections shows that it is connected at 100mbps, however when clicking on internet explorer, she gets the "page cannot be displayed" come up. I have been all through the things with bt tech help, which include typing in the home hub address of 192.168.1.254, but message comes up IE can not open search page. when looking at ip address from command prompt I see 169.254.168.129 Have also tried renewing ip address from command prompt ipconfig /renew, but still comes with the 169 number. have tried flushing the dns, stopping and restarting the dnscache, but still no joy. Have also tried repairing IE6, still no joy.
Bt tech help said the home hub is faulty, but tried a brand new one i had in doors and faults still exist.I feel that IE6 might be the problem, if I uninstall it can I install new copy that I have just downloaded from my pc onto a pen drive, I would be grateful if any of you techies have any other ideas that I can try, I should point out that she has only 1.5 gig of hard space left on her hard drive, can this cause a problem. Apologies for very long posting
many thanks

  Fruit Bat /\0/\ 17:42 16 Dec 2009

Router mac filtering?
is the router blocking her MAC address?

  Kingfisher 17:48 16 Dec 2009

High Fruit /\0/\ not sure how to check this and not sure what a MAC address, is can you advise thankyou

  Fruit Bat /\0/\ 17:59 16 Dec 2009

Ignore me I've just re read your thread and you say "ethernet wired"
MAC address filtering is used for wireless connections to stop other devices using your wireless connection.

  Kingfisher 18:04 16 Dec 2009

Ok Fruit Bat /\0/\ no worries

  T0SH 18:39 16 Dec 2009

The IP 169.254.168.129 is a default address issued by the operating system it indicates that the DHCP server in the home hub router is not issuing an IP address when requested by your PC

You could try manually setting a static IP of say

192.168.1.199 for the PC
255.255.255.0 Subnet mask
192.168.1.254 Default Gateway
192.168.1.254 DNS Server

You would then need to reboot your PC and try to connect again

other places blocking can occurr is in a firewall or the host file

Cheers HC

  Kingfisher 19:00 16 Dec 2009

Thanks Tosh, do I do this from the command prompt I am not sure of the syntax

  Kingfisher 19:30 16 Dec 2009

bump

  Fruit Bat /\0/\ 19:34 16 Dec 2009

This is for networked machines using XP--but applies to Win OS in general.

1) Click Start

2) Click Control Panel

3) Double Click Network Connections

4) Under LAN or High-Speed Internet Doubleclick the enabled device (the Local Area Connection or the Wireless Network Connestion)

5) On the Status Box Window that opens Click the Properties button

6) Drag the Properties window beside the Status window

7) Click the SUpport tab on the Status window

8) Click the Details button--this window provides the information you will need to manually configure your IP

9) In the Properties window that you have open beside the Status windows scroll down through the devices until you get to Internet Protocol TCP/IP

10} Select Internet Protocol TCP/IP and click the properties button

11) In the Properties window that opens select "Use the following IP address"

12) If you have a number of machines begin by setting the IP address to 192.168.1.100 then go to 192.168.1.101 and so forth giving each machine a unique IP

on the network

13) The subnet mask has a default value of 255.255.255.0 in most cases

14) Copy the Default Gateway from the Network Connection Details window information (192.168.1.1 is common)

15) Copy the DNS Server info from the Details window--there will likely be two addresses to copy.

16) Close all the windows and test your internet connection

17) Repeat the process on all the machines on the network giving each a unique IP address.

  Kingfisher 20:51 16 Dec 2009

Thanks for the info Fruit Bat /\0/\ will pop round friend's tomorrow and give it a try and will post back

  Kingfisher 18:17 19 Dec 2009

Problem sorted by manual entering the numbers as Suggested by Tosh and thanks to Fruit Bat /\0/\ for telling me how to do that.
much appreciated will tick as resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone