Internet problems (downloading, Hotmail, browsing)

  j.woody 08:59 27 Sep 2008
Locked

hi,this is my first time here and i have got 3 very annoying problems.
1. everytime i try to download anything of the internet it says "Internet cannot display this webpage".
2. when i type in click here the window to hotmail goes white but the Tab has the hotmail logo and its says "Sign In".
3. when i go to a search engine e.g google, yahoo etc.. and type in anything i want to search for, it finds it but when i click on the link, a new window appears and comes up with something completely irrelevant to what i was looking for, also the new window, at the address bar says click here= "or" click here= when its downloading the web page depnding on what search engine i go on. Also after the = it has lots of diffrent numbers and letters.

Please can you help me with these problems, it would be much appreciated.

p.s. i have got windows xp home edition sp2. and internet explorer 7 and the new firfox 3.
These problems started a couple of months ago when someone installed windows xp sp3 but then got removed on the sameday.

  Technotiger 09:32 27 Sep 2008

Hi, welcome to the best Forum on the Net ... first thing to try is a System Restore back to before SP3 was attempted - Start>All programs>Accessories>System Tools>System restore, then choose a date shown in Bold print - before SP3!

After that, if still no good, run click here in its default form - in fact it would not hurt to run that anyway after doing the System Restore.

Any further problems, come back here - plenty of guys and gals ready and willing to lend a hand.

Also stick with this one Thread until completion, hopefully.

Finally, for the moment anyway, I would advise you to download the Forum Rules by clicking on the link at near the top of this page - the Rules are only a couple of pages.

  j.woody 09:41 27 Sep 2008

hi, thanks for the advice, but i already have tried to do a system restore and it wouldn't let me, it said that it was incomplete. so i did it again and again but it just kept saying that it was incomplete and that nothing was changed.I already have ccleaner and i have runned it but it still has the same problems from the start.
but thanks anyway!!

  Technotiger 09:48 27 Sep 2008

Seems to me as if you might have a Malware problem. My advice now is to run all your Anti-everything programs as a precaution.

Have a good look at this click here

  j.woody 09:57 27 Sep 2008

yeh i have got AVG running and firewall. is this enough? or do i need more?

  Technotiger 10:09 27 Sep 2008

Yes, in addition you need at least Ad-Aware from click here and at least one other Malware specific program - there are plenty shown in skidzy's link. I expect you already know, but Only one Anti-virus, but as many other anti programs as you like.

If you are only using the built-in Windows Firewall, you should get instead one of the other free firewalls, all of which are better than the built-in firewall.

If you are using a Router, you may also have a firewall built-in to the router, known as a hardware firewall - it is ok to have a hardware firewall and a software firewall at the same time.

  j.woody 10:34 27 Sep 2008

thanks, i have now got ad aware but i cant download anything else because of the downloading problem that i have.

  Technotiger 10:38 27 Sep 2008

OK - run AdAware then, it may help - usually takes about 15-20 minutes to complete depending on how much stuff you have on your PC.

  Technotiger 10:40 27 Sep 2008

I am going out now, but stay with it, plenty of others out there watching this thread.

I will look in again later.

  j.woody 10:44 27 Sep 2008

ok, thanks but my problems are still unsolved....
anyone Help please!!!!

  j.woody 10:55 27 Sep 2008

i don't think that it is Malware....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?