Internet pictures

  vegies 22:44 12 May 2003
Locked

how do i get pictures to be displayed on internet pages instead of Xs i am using Norton internet security have I got the security settings to high.

  Sealer 22:48 12 May 2003

My web pages sometimes do that also, Right click "X"(picture) then select show picture

  vegies 23:25 12 May 2003

right clicking add picture does not work i suspect a security setting in Norton

  fly2hi 23:29 12 May 2003

maybe IE-tools-internet options-advanced-
tick 'show pictures'

Just a guess mind!

  otubby1 23:31 12 May 2003

This may help.

Right click your IE icon on the desktop, then properties.

Click the advanced tab at the far right.

Scroll down to Multimedia and make sure there is a tick in the 'SHOW PICTURES' box.

  woodchip 23:35 12 May 2003

No it's the security in IE that's the prob but it's a case of which is of more concern to you

  vegies 11:44 13 May 2003

I am no wiser I need to know what to turn off or on to get pictures. Show pictures is ticked

  woodchip 12:17 13 May 2003

It may be Java

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?