Internet message

  Miloss 10:40 08 Dec 2008

Hi there!
Recently I'm having problem logging into click here'm using 3 mobile broadband, the message keeps appearing on my explorer :
Access Denied (policy_denied)
Your system policy has denied access to the requested URL.
For assistance, contact your network support team.
I can't download the links from rapidshare either..everytime I connect to the internet it works just fine at the beginning, but after a short while the message starts appearing..contacted 3 network already, but no reply..
Please is there any solution, because I'm paying for the access to rapidshare.
Thank you for your help

  birdface 12:02 08 Dec 2008

Your click here does not work for me. I use Virginmedia just in case you have the same.

  birdface 12:03 08 Dec 2008

Try it with this click here

  birdface 12:06 08 Dec 2008

From PCA home page.Just type the address in and see if you can get it that here

  Miloss 13:33 08 Dec 2008

It's not working through your link either...:-( Or is it caused by 3 network that they've banned RS??Or is it firewall??

  Miloss 13:36 08 Dec 2008

What's really bugging me is fact that it works occasionaly..

  birdface 13:48 08 Dec 2008

Your link does not work for me.It looks like it has an extra digit at the end of it compared to mine.Maybe try command promt and type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not should tell you DNS Cache has been flushed.if so reboot and try your web address again.

  birdface 13:54 08 Dec 2008

[Or is it firewall] Try it with your firewall turned off.What Firewall are you using.Some pages will not open for me.I get the message SPF has blocked it.I suppose it means Sunbelt personal Firewall.What firewall do you use.

  Miloss 18:40 08 Dec 2008

I'm using windows firewall and Eset smart security... disabled both of them, but still not working!!:-((((

  Miloss 19:04 08 Dec 2008

Tried to disable both firewalls through network options, reconected it (that's what I haven't done before)and it's working fine now...have tried to set up new home network also, and don't know which option helped to solve problem..:-))I'll figure it out..but still it can come back again, I'll keep in touch..thanks anyway!

  Miloss 11:17 09 Dec 2008

So back again and not working!! I just don't know why, yesterday evening it worked perfectly and now..Access denied again!I'm relly pissed off by this message as I need to log into click here !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?