Internet Logon

  SantasLittleHelper 17:55 23 Aug 2003
Locked

Hi everyone, am running AMD 1800,512Mg Ram, Windows 98SE, and am on broadband. I am having a problem when logging on to the internet, if I don't log on immediately I boot the computer up, I can't get on. Even after five minutes it won't log on. If I log on immediately after boot up there is no problem connecting. Does anyone else have the same problem or know the answer?

  john-232317 20:50 23 Aug 2003

Sorry cant help, but i thought broadband stayed logged on permanently. I have a Spanish telefonica broadband router and the lights stay on all the time, whether PC is on or off, but maybe its different to a modem ?

PS. i still havent got my porche for Christmas.

  SantasLittleHelper 16:06 24 Aug 2003

My modem is USB powered and lights go off when the computer is switched off. Your Porsche fell off the back of the sleigh, will try again this year(but don't hold your breath)

  SantasLittleHelper 16:08 24 Aug 2003

p.s. dadyassa, am in your neck of woods next Sat for two weeks, can I order sunshine now! Will put Porsche in suitcase for you if you have been a good boy.

  john-232317 22:21 24 Aug 2003

I have been a very good boy all year,and promise to save you some sunshine, still 26 cel 11.15 on balcony.

  SantasLittleHelper 11:52 25 Aug 2003

Glad to hear you've been a good boy, will bring Porsche with me but unfortunately sleigh will only land at Malaga airport. Will leave it in matchbox with reception.

  WaiKent 12:05 25 Aug 2003

umm. okaaaayyy! well i had the opposite problem. same modem as the santa guy but when i immediately log on to windows and double click internet explorer it doesnt work but i have to wait till it is fully loaded before it works fine.

  powerless 15:53 25 Aug 2003

What modem are you using?

Have you updated the drivers?

I cannot remember the full path in 98 so here goes > Start > Settings > Control Panel > System > Device Manager > Find the Universal Serial Bus Controller stuff > Right click them all (ope at a time though) and click properties > See if there is a power managment tab within the properties and look for "Allow the computer to turn off this device of to save power" Deselect it...

You could also add the connection to the startup folder so that when the computer start a connection will be established automatically.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?