Internet issue. Wireless OK, ethernet not

  Picklefactory 08:00 10 Sep 2010
Locked

Good morning folks, hoping for some advice if possible please.

Strange issue has occurred 2 nights ago. I have desktop pc in my home office (XP Pro) connected via ethernet cable to Netgear router and cable modem (Virgin cable ISP), all having worked seamlessly for the past few years. Suddenly lost internet on the pc only. Using wifi on my phone or laptop in the house still provides perfect internet access, so doesn't appear to be an issue with data supply, modem or router only the desktop. Did all the usual stuff, ran full scan with AVG free, Malwarebytes and Spybot... all came up clean as a whistle not a single issue identified. Did a system restore last night to the day before the problem started.... still no joy.
All I get is browser opens but cannot load a web page either in IE or Opera (Both latest updates)

Any suggestions folks?

I'm at work right now, but looking for ideas to try tonight when I get home.

Cheers

  gengiscant 08:20 10 Sep 2010

Try another cable perhaps?

  birdface 08:35 10 Sep 2010

Or switch the Modem off for 10 seconds and then switch it back on and leave for 2 minutes before using.

  birdface 08:48 10 Sep 2010

Maybe make sure I/E is set to be the default web Browser.Maybe go into advanced and press reset.or into security and make sure everything is set to default.

Affects IE and Opera so maybe a firewall problem.
Try turning your firewall off and see if it makes any difference.

  mgmcc 08:58 10 Sep 2010

First thing I'd try is to run IPCONFIG /ALL to see if the Local Area Connection is getting its proper addresses from the router. Go to "Start > Run", type in...

cmd.exe /k ipconfig /all

...and click OK. If it's the Netgear WGR614, you should have a 192.168.1.x IP address. As other devices are working, the problem is almost certainly with the PC, or its connection to the router.

  chub_tor 09:11 10 Sep 2010

If it is not the cable then it could be the Network Adapter itself. Take a look in Device Manager to see ir it is shown as working OK. Updating the driver for the network adapter is always a good idea. If it is an onboard adapter you could always replace it with one on a PCI card click here is one example.

  john bunyan 11:46 10 Sep 2010

About 20% of the times I start my desktop (w7) it does not find my Belkin N+. I highlight Network adapter in Device manager and opt to install drivers for it that are already on the PC, and it connects, and stays connected whilst the PC is on. No yellow warning in device manager. I have learned to live with it. I have a fixed IP address and I wonder if that is a reason.

  kristain 11:58 10 Sep 2010

Try the following possibilities:

1. Your ethernet card has a hardset IP address
2. Your ethernet card has a hardset DNS
3. Your laptop has a software firewall that is not configured for the ethernet
4. One of the pins on the ethernet port where the cable connects is bent.
5. you've rebooted after installing the NIC driver,
6. If DHCP is enabled in the router, check to make sure you have DHCP enabled
7. update the network drivers

you can click here for more help

  Picklefactory 12:00 10 Sep 2010

Thanks for all that folks, as mentioned, at work right now, but plenty to go at there when I get home.
Thanks for advice, I'll post back later this evening.

  Picklefactory 17:13 10 Sep 2010

I'll carry on regardless, maybe FE will delete the interloper.

OK, reporting back and for some reason, internet is working again, although quite laggy on page load. I rebooted modem and router (Again... I also did that last night but forgot to mention earlier) and whether that is coincidental or not, internet is working. Speed test gave reasonable results, 9720Kbps d/l and 47Kbps u/l (I'm on 10Meg BB) but still each page is slow to get started.

IP address came up fine on IPCONFIG

I'll monitor over the weekend and post back

Thanks again folks

  Picklefactory 18:43 10 Sep 2010

Things seem to be pointing to either my router or modem. Had decent internet at time of last post, but it began to deteriorate as I was using it, as if the bandwidth was being gradually strangled. I persevered until even Google wouldn't load at all (Which is usually almost instantaneous).
Switched off router and modem for 5 mins, allowed modem to reboot fully before switching on router and hey presto everything back to normal........... for now!! (Various speed tests all showed good speeds).
But this is the 3rd time I've rebooted both in the last couple of days, I wonder if one of them is beginning to fail, or am I barking up the wrong tree?

Never can tell with these pesky electric abacuses.

Watch this space. ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone