internet issue

  mum63 16:20 09 Jan 2007
Locked

I did have I.E 6.0, but my service provider changed it to IE 7.0. This wouldn't work, so it was changed back to 6.0. But now, I there are some websites I cannot log into. these are my internet banking, Myspace, hotmail. Also, MSN doesn't connect.
Can anyone tell me how I can fix this problem?
Thanks in advance.

  Jackcoms 16:32 09 Jan 2007

I don't understand what you mean "my service provider changed it to IE 7.0"

The version of IE is nothing to do with your service provider.

It's up to you to download it (or not) from the MS update site.

Which version do you have on your PC and where did you install it from?

  mum63 16:39 09 Jan 2007

I had IE 6.O, computer was messing about, then lost all broadband when I rang my service provider (NTL) they talked me through how to get my broadband back on however the IE was then on 7.0. They told me to uninstall it and reinstall IE 6.0 off my back records.

  Bagsey 16:43 09 Jan 2007

I think that if you do a system restore to a time before all of your hassle started it should cure your problem. If you need help with a System Restore post back.

  Jackcoms 16:44 09 Jan 2007

"reinstall IE 6.0 off my back records"

Back records???

If you un-installed IE6 via Add/Remove programs it should have reverted to IE6.

Have a look at your IE security settings. In IE go to Tools; Options and ensure that under the Privacy and Security tabs the settings are set at Default.

  Stuartli 16:45 09 Jan 2007

It could have been the automatic download from WindowsUpdate.

  mum63 16:54 09 Jan 2007

Jackcoms I went to the IE security settings and the default is on medium. Bagsey I have already tried the system restore it didn't make any difference.

  Jackcoms 16:57 09 Jan 2007

Now look in Tools; Options; Advanced.

Scroll down to Security and ensure that 'Use SSL 2.0' and 'Use SSL 3.0' are ticked.

  mum63 17:07 09 Jan 2007

Use SSL 2.0 and Use SSL 3.0 are ticked Jackcoms

  mum63 17:10 09 Jan 2007

Use SSL 2.0 and Use SSL 3.0 are ticked Jackcoms

  Jackcoms 17:15 09 Jan 2007

OK, in IE go to Tools; Options; General and, under 'Temporary Internet Files' click the 'Delete Cookies' and 'Delete Files' buttons to clear out your Cookies and Temp Internet files.

Then try your banking and Hotmail sites, etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)