internet history...

  scott_bradley 15:23 18 Jun 2011
Locked

Hi guys and girls,

I've tried googling this but I'm not really sure what I'm finding is helping!

My problem is this....

I have cleared internet history, cookies, form filing and so on by going to tools and delete browsing history...but! when I type in on the address bar is lists websites beneth the address bar1 for instance as I begin to type www.facebook and so on, it brings up various facebook pages ive been on below that!

Could anyone please tell me how I get rid of this?

Many thanks in advance!

  wiz-king 15:28 18 Jun 2011

You need to clear and turn off the browser's memory - what browser are you using?

  scott_bradley 15:30 18 Jun 2011

Hi,

I'm using Internet explorer 8.

Cheers

  Fruit Bat /\0/\ 15:31 18 Jun 2011

IE

Ctrl shift Del

  wiz-king 15:45 18 Jun 2011

You will also have history that is collected by your search engine - Bing, Google or Yahoo or what ever. I use Bing and you nead to click on 'explore' > 'search history' > 'clear' > then back one page 'turn history off'

  rdave13 15:46 18 Jun 2011

The history list will clear from the address bar after running the clear history etc, after closing IE then reopening it.

  scott_bradley 16:38 18 Jun 2011

Hi all,

None of this worked, Ive tried clearing internet history several times, even tried a free piece of software claiming to erase all history, but that didnt work neither! The internet history goes when I go to view then history, but its just this address bar problem im still having?

  wiz-king 16:52 18 Jun 2011

What search engine are you using? Are you using any third party toolbars?

  BT 16:56 18 Jun 2011

Have you tried CCleaner. This usually works. The default settings are all you normally need.

CCleaner

  scott_bradley 16:59 18 Jun 2011

I generally use google and have a google toolbar to use when I search.

I just typed in www.face and it listed below various facebook pages I've been on, nothing in particular, just random photo's, requests and so on, so nothing thats been saved, just random pages, to the right of the address's it has a rex x and when you hover over it it says delete, I have done this, closed IE, reopened and still there! driving me crazy!

  wiz-king 18:29 18 Jun 2011

You will have to turn the history off in google, I cant tell you how because I never us it, it's too intrusive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?