Internet Gateway lost?

  Brazils 10:47 27 Sep 2004
Locked

I have broadband via arouter, and in my Network Connections folder I had an Internet Connection icon under the Internet Gateway heading.

I right clicked on my internet taskbar icon and accessed the Status Window.I clicked on disable. Don't ask why!

I then lost the taskbar icon and the Internet Connection icon in Network Connections, (and the Internet Gateway heading). I tried many ways to get this back (i.e. enable), and in the end resorted to System Restore.

I never actually lost my internet connection throughout all of this.

How do you enable this after its been disabled without a Restore? Just in case I do it again!

  Brazils 14:56 27 Sep 2004

Anyone please?

  Androcles 15:33 27 Sep 2004

Have a look at this link Brazils,if the pop-ups appear scroll down past them,they end just where you need them to:-click here
XP ICS - Internet Gateway Regards.

  Brazils 21:30 17 Oct 2004

Sorry for the late response.

My problem was that the whole Internet Gateway and Connection icons disappeared. I was then not able to re-enable them. Perhaps this was just a blip, but I am reluctant to try and reproduce the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires