Internet Exporer Running Unbelievably Slow

  broady40 10:41 27 Jun 2003
Locked

Hello

My IE has suddenly started running ridiculously slow, looking at task manager it is using all of my CPU resources. This is not a connection speed issue. It does the same offline. I have also tried the internet connection on a different pc and it works fine.

Any suggestions?

  jojo_1 11:08 27 Jun 2003

It possibly sounds like you have a trojan or virus on your pc, go here click here to rule out viruses first, click on 'scan for viruses'

  broady40 11:11 27 Jun 2003

Tried this. No Virus. I'm running Mcafee. With its virus database updated just before scan.

  Danoh 11:20 27 Jun 2003

Have you purged the cache and history for IE, especially if you have set a very large disk space or long retention period?

  broady40 11:32 27 Jun 2003

Done this as well.

  broady40 11:39 27 Jun 2003

Oh...One thing I have noticed is that the ammount of space allowed for temporary internet files is set to zero. When I try to change this I get a message which says number must be between "1 and 0", and even then it will not allow me to change it even if I use these values.

  Danoh 11:39 27 Jun 2003

You sounds as if you?ve probably already covered much of the bases I would, so over to more knowledgeable I.E. guys. What may help them is which version you're running.

With it running slow when you're offline as well, seems to point to some task being initiated automatically every time you start up I.E. e.g. Home page setting.

  Danoh 11:41 27 Jun 2003

Err. that would do it!! What version are you running? How much empty hard disk space do you have and whats the total capacity of the hard disk?

  broady40 12:08 27 Jun 2003

Total capacity of hard disk is 80 gig, only using about 15 gig. Internet Explorer is version 6. I think it could be something to do with temporary internet file disk space setting (I should be able to change it?)

  Danoh 12:24 27 Jun 2003

Yup: Tools>Internet Options> General - Temp Internet Files - Settings

  broady40 12:33 27 Jun 2003

Thanks Danoh

But that is the problem. When I try to change it, I can't. Only allows 1 or 0.

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?