internet explorer wont refresh a sites graphics

  monkon2 17:50 04 Oct 2005
Locked

hi all

have a friend who is running IE6, the problem arises from a forum using IPB as its base, i have just applied a halloween theme to the forum using new graphics. but despite her cleaning up all temporary files and history and everything else, her browser insists on showing the old graphics, it will not display the new graphics, which are not even on the server anymore

is there something we have missed that she needs to do to gether browser to display correctly?

thanks in adavance

  ade.h 20:25 04 Oct 2005

Is there any possibility that the old images are still resident in an assets folder, and being uploaded with the new content?? Just a thought, I'm not the world's greatest expert on these things!

What webdesign software and FTP tool (if seperate) are you using?

  Taran 20:36 04 Oct 2005

Some hosts/ISPs operate a cache of regularly requested files and this could be the problem.

If your lady friend is behind a network then the network server will also probably have a cache of files, which could well be where she's getting the old graphics from.

I hate to suggest the obvious, but are you 100% certain that the theme is applied ?

  monkon2 20:41 04 Oct 2005

well, the forum is invision powerboard, just simple php based forum, and i used ipswitch to upload my files, i have made sure that none of the graphics remained, and im fairly sure the theme is applied cos everyone else can see it apart from her, i suspect its a cache issue within the browser, but im stumped if i can figure out where, it really is a mystery!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?