Internet explorer wont open after attack by lavasoft virus

  edwa1206 12:04 17 Jul 2014
Locked
Answered

My internet explorer wmot open although I can receive e-mails because I am still connected to server. A virus took over my explorer site with advert to buy Lavasoft product .I deleted this but still cannot get explorer to work although I did try to download explorer 9. Can you advise what action I can take without doing a complete reboot where I will lose all data.

  AndyB2174! 12:31 17 Jul 2014

Hi edwa126,

What did you use to remove the virus? If it was the delete key and they are still in your Recycle Bin, restore them and then I suggest a 'deep scan' using the free Malwarebytes Anti-Malware and see what it comes up with. If this doesn't solve the problem then come back here.

  AndyB2174! 12:32 17 Jul 2014

Hi edwa126,

What did you use to remove the virus? If it was the delete key and they are still in your Recycle Bin, restore them and then I suggest a 'deep scan' using the free Malwarebytes Anti-Malware and see what it comes up with. If this doesn't solve the problem then come back here.

  wee eddie 14:06 17 Jul 2014
Answer

What Antivirus are you running?

Do you have any Malware Checkers installed?

Are they up-to-date and have you run any of them?

  edwa1206 14:49 17 Jul 2014

Hi Wee Eddie.

Yes I have AVG2014. Ithought I had deleted the entry By using internet options. Can't load Malware bytes because explorer will not open.

Under internet Options would it any use typing the full code for MyWebSearch Home Page?

EDWA1206

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017