Internet Explorer was not able to open this site

  Mike43 18:18 18 Sep 2008
Locked

The full message reads "Internet Explorer was not able to open this internet site. The requested site is either unavailable or cannot be found. Please try again later".
This error message comes up when I try to download anything from a website, or from hotmail or even from a Windows Live Skydrive folder. I can open files if that options shows, but not save them. My machine is running Vista Home, and it has just updated to SP1 with IE7 - it's a new laptop. All the internet settings are identical to those on my WinXP PC, which has no problems downloading the identical items. In some instances when trying to download from websites IE doesn't put out the message but closes itself down and then reboots itself. Any expert ideas would be appreciated.

  wis 19:26 18 Sep 2008

i would have a look at control panel, classic view
internet options,network connections before anything drastic

  Mike43 21:05 18 Sep 2008

Thanks WIS but the machine is connected fine through a wireless router and is otherwise connecting fine, including viewing websites and downloading normally from Microsoft Mail etc.

  Mike43 22:00 21 Sep 2008

Resolved by backing out to a restore point before SP1 installed, at which point all was well. Machine then ok after reinstalling SP1. Solved, but without understanding!

  woodchip 22:21 21 Sep 2008

Do you have Windows Firewall Enabled????? If so try turning it off

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie