Internet Explorer slow to start

  new user 283 12:37 07 May 2004
Locked

when connecting to the internet, I click on the IE icon and the page opens, After connecting the first page can take up to two minutes to load.
I have just upgraded to broadband, and the problem is still there.
I am using Windows XP Home with service pack 1
I have cheched the settings and all seems to be OK, can anybody help?

  expertec 13:55 07 May 2004

Do you have Anti-virus, firewall and anti spyware programs?

  new user 283 11:29 08 May 2004

yes I am using AVG anti virus, windows firewall and spybot search and destroy

  alnwrd 11:56 08 May 2004

have you got the "use proxy server box" ticked in tools,internet options? if so uncheck it

  new user 283 12:07 08 May 2004

no use proxy server is not ticked

  new user 283 12:10 08 May 2004

I have also noticed an "action cancelled" box somewhere on the page

  new user 283 12:33 08 May 2004

I have jusr tried using the Opera browser as mentioned in PCA mag, and I have noticed that on the bottom of the page, a bar tells me it is connecting to "remote host ad.uk.doubleclick.net", ant idea what this is?

  VoG II 12:37 08 May 2004

Try running Ad-aware click here

Update before scanning.

If that doesn't work you could try using a HOSTS file click here

  new user 283 13:15 08 May 2004

tried Ad-Aware did not find anything. tried the hosts file , but did not make any difference, any other ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone