Internet Explorer "Security"

  Daunted 15:43 26 Oct 2006
Locked

I am trying to build a tableless webpage with a number of javascript scripts included and whenever i try to open the webpage to edit it a message appears which states:

To help protect your security, Internet Explorer has restricted the file from showing active content that could access your computer.

As the computer i build and edit all my webpages etc on is not even online i don't think disabling the nuisance would pose such a security risk. So could someone please tell me how to disable it. Cheers. Daunted

  rachwelian 15:58 26 Oct 2006

I have the same problem. I just put up with it.

  anskyber 16:03 26 Oct 2006

Which IE are you on? The route in is similar, this is for IE7

Tools, internet options,advanced tab. Select the level of authority you wish to give the browser. Active content and Java are there.

  Daunted 16:50 26 Oct 2006

Shall have a look at allowing the active content. Shouldn't be a problem being as the computer is not access the internet. Thanks anskyber. Daunted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?