Internet Explorer Script Errors with Corel VideoStudio

  stlucia2 11:58 15 Jul 2011

I recently upgraded to Corel VideoStudio X4. Whenever I start it I get two "Internet Explorer Script Error" messages when it's trying to open the "Corel Guide" popup window. Clicking either "Yes" or "No" on the error messages allows the program to progress, but it then ends up with a blank window headed "Corel Guide". I can close this window by clicking on its "X", and VideoStudio then opens up as normal.

I have the same problem if I try to access the "Corel Guide" from the menu in the program.

I had a similar problem (script errors) a week back with my update of Roxio, when it was trying to display a "Register Now" popup window, but that's no longer an issue because I've registered so it doesn't show that window any more.

But two instances of similar messages makes me wonder if something's missing from my Windows XP or Explorer installation. My XP is up to date with SP3 and all updates, and my Explorer is version 7 and up to date.

Any ideas, please?

  stlucia2 08:35 16 Jul 2011

Sorry, should have said I've been there and done that, and the errors still occur. The boxes they said I should check were, in fact, already checked.

  stlucia2 08:05 18 Jul 2011

^ bump ^

  Taff™ 09:10 18 Jul 2011

Watching with interest. I have a similar irritation with Net Objects Fusion when I load it up. Script error Line 38, Char 5, Error Access is denied, URL: http: //

  stlucia2 10:54 18 Jul 2011

I'm sure the message varies according to exactly what the software is trying to put on the screen at the time, but why is it so difficult to find out what the common factor is? As I said earlier, all I can find from the Microsoft site is a suggestion to switch off the error messages.

My two errors are at different line numbers, one says "Automation server can't create object", and the next one says "'parent.myRCStrings'is null or not an object" -- presumably that's the object it couldn't create at the first error. I presume IE comes into it because the program is trying to open up and display a web-based information/help file.

  stlucia2 12:04 18 Jul 2011

Having tried a different search string in Google, I've eventually got to a MS page that suggests a Windows Script component might be corrupt. It then suggests that the fix is to download and install MS Windows Script 5.7 (for XP). I've tried that, but it tells me that the Service Pack version already installed on my PC is newer than what I'm trying to download, so there's no need (and no option) to install v5.7.

I don't know much about the technicalities of Windows, but is it possible that my Windows Script is corrupted, rather than simply out of date? If so, how do I go about repairing it or replacing it?

  Taff™ 12:52 18 Jul 2011

I think my issue is that NOF have discontinued the page to which it`s trying to access.

  stlucia2 08:11 20 Jul 2011


  stlucia2 07:52 23 Jul 2011

Problem still persists despite several suggestions from Corel, including uninstalling and re-installing VideoStudio and updating several Windows components (which were up-to-date already).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?