Internet Explorer script error - can't print

  Jackie g-l 11:00 03 Jul 2006
Locked

Hi

I'm new to the forum. Any advice with this will be appreciated as not being able to print from the Internet is driving me crazy !

Message apprears when I select "print" - usually I'm buying something or doing online banking.

It has been like this for a month or so. I never had the problem before that.

The message is: (and, for the url reference, I'm using - in place of forward slash as that key is not working now !?! I'll sort that out separately !)

Internet Expolorer Script Error

Line 93
Character 1
Error Access is denied
Code 0
Url res://C:-WINDOWS-system32-shdocdlc.dll/preview.dlg

I have tried clearing search history and temporary internet files & cookies; I have ticked and unticked "disable script debugging" (Internet explorer) and (other) and none of this has made any difference.

I'm using Windows EP home


Any thoughts please anyone ?

Thanks

Jackie g-l

  woodchip 11:07 03 Jul 2006

Do you have a Restore point that will take you back to before the above problem?

  MAJ 11:07 03 Jul 2006

This usually cures the problem, Jackie g-l. click here

  Jackie g-l 11:59 03 Jul 2006

Hello and thanks Woodchip and Maj for your quick replies !

I started with your advice Maj, and this worked !

I can see that restoring would also have worked, but I couldn't remember the timescale of the problem

Problem solved and you are wonderful !

Cheers

Jackie g-l

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?