Internet explorer problems

  twelvepack 08:27 02 Apr 2009
Locked

Hi
All new to this
Was after a bit of advice regarding my internet explorer.I have recently set up a wireless connection through sky bb.
internet opens up in safari but when try to open up in explorer it says page could not be found and pops up with a dial up connection box (which has nothing in)
would really appreciate any help to get explorer working as default browser as not keen on safari

  Graham. 08:36 02 Apr 2009

Have you set up Internet Explorer with Sky settings?

  twelvepack 08:41 02 Apr 2009

No dont think so just followed instructions on cd disk supplied.
any ideas how to do this
thanks

  Graphicool1 09:07 02 Apr 2009

Close this thread down and re-open it in the 'Networking' forum. They'll sort you out.

  twelvepack 10:00 02 Apr 2009

ok thanks
How is this done

  Graphicool1 10:13 02 Apr 2009

Scroll down to the bottom of this thread. On the right you'll see a little square next to the word 'Resolved?' Cliclic in the little square then click 'resolved' Your thread will then be closed.

To start a new thread anywhere else, look on the left hand side of this screen all the 'FORUMS' are listed. Click the title of the forum you wish to post a thread to ie 'Networking'. Scroll to the bottom and as you did with this one fill in the box and open a thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017