internet explorer problem

  marsdenboy 20:32 13 Mar 2003

when I maximise my IE window it leaves about 1 cm at the top of the screen uncovered. I have re-booted several times but the problem persists. Any thoughts? I'm running widows 98. Thanks in advance.

  MAJ 20:36 13 Mar 2003

Can you see your desktop through that gap at the top, marsdenboy?

  marsdenboy 20:41 13 Mar 2003

yes I can

  MAJ 20:46 13 Mar 2003

That would suggest that IE isn't opening to the full maximise extent, marsdenboy, can you place your cursor at the top of the IE window and drag it to cover that gap?

  marsdenboy 20:47 13 Mar 2003

tried that- didn't work

  MAJ 20:56 13 Mar 2003

A couple of things to try, marsdenboy.

1. Close all instances of IE. Right click on the little IE icon in your Quicklaunch toolbar on the taskbar, choose Properties and in the Run field, make sure "Maximised" is selected from the dropdown menu. Then Open IE again, see has that cured it.

2. Repair IE from Add/Remove Progams in Control Panel. To do that, click on Internet Explorer and Tools, click Remove, you will get three options, choose Repair.

3. If it has only just started happening, you could do a registry restore to see if you can get back to before it started happening.

  marsdenboy 21:11 13 Mar 2003

Thanks for the tips- how do I do a registry restore? It's only just started happening

  marsdenboy 21:22 13 Mar 2003

1 and 2 didn't work by the way

  MAJ 07:14 14 Mar 2003

Sorry, marsdenboy, early night.

To restore your registry, if it hasn't fixed itself already. Reboot your PC while holding down the Ctrl key. When the Windows startup menu appears lift your finger off the Ctrl key and from the options available, choose Command Prompt Only (number 5). At the command prompt, type Scanreg /restore, hit Return. It will look like this:

C:\>scanreg /restore

You will then see about 5 dated files, these are your registry backups. Using the arrow keys on your keyboard, choose one dated prior to the problem occurring and Restore it. Reboot your PC and hopefully that will cure it.

  winksey 09:20 14 Mar 2003

Try resizing your browser window to the size you want it, then click on file,close. The next time you open your browser it should open at the size you set it.

  temp003 10:01 14 Mar 2003

As a last resort, try a registry fix. The relevant registry entries may have become corrupt or damaged.

Close all IE windows.

Click Start, Run, type regedit and click OK. Be careful in regedit.

On the left hand side, navigate to HKEY Current User\Software \Microsoft\ Internet Explorer\ Desktop\ OldWorkAreas

Highlight "OldWorkAreas" on the left. On the top left menu, select Registry, select Export Registry File. You'll be prompted to save it as a registry file. Give it a name and save it to a location you can remember (e.g. the Desktop). This backs up the registry key.

After backing up the key, with OldWorkAreas key still highlighted, look at the right hand pane, and see if you've got an entry under the Name column called OldWorkAreaRects. If so, right click the name and select Delete. Confirm the deletion.

Then navigate to HKEY Current User\ Software\ Microsoft\ Internet Explorer\ Main key.

Highlight the "Main" key on the left. Back up the key as you did the last registry key (give it a different name).

With the "Main" key still highlighted, look on the right hand side and scroll down to the entry called Window_Placement. Right click it and select Delete. Confirm deletion.

Exit regedit. Restart the computer. Start IE. See if you can now drag the window borders to your desired dimensions. Close the window. Restart IE to see if the window opens with your last dimensions.

If it works, delete the 2 backed up registry files.

If you need to restore the registry files, right click them and select Merge.

Good luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017