Internet explorer problem

  jaimie 09:53 29 Apr 2011
Locked

I'm sorting out a computer for a friend, the PC runs Vista and had slowed to a crawl and would not open IE or Outlook. I've taken off Norton 360 which I believe to be bloated and replaced it with AVG free, I've added another gig of memory to bring it up to 2 gigs. The pc now runs and opens outlook and downloads email as well as running all other progs quite fast. The problem is IE won't open, it reports a problem when trying to open and then closes but doesn't say what the problem is. Firefox runs fine. I have installed IE 9 but it still will not run - anyone any ideas please?

Regards

James

  carver 10:11 29 Apr 2011

Your problem isn't with Norton 360 as it uses less resources than AVG and does a far better job, you haven't mentioned what mobo or cpu your friend has.

Try and reinstall IE9 and see if that helps, there's been problems with it not installing correctly on occasions.

  jaimie 13:09 29 Apr 2011

Hi carver, it's an Acer aspire T671 machine, IE wouldn't open before I started this job and I thought that updating to IE9 would solve it but it hasn't. Both Safari and firefox work perfectly so i can't understand why IE 9 won't. it tries to open but then says it encountered a problem and closes. Prior to this happenning the machine has worked well since new a couple of years ago.

Regards

James

  birdface 13:23 29 Apr 2011

Try the Fix it on this.link text

  birdface 13:42 29 Apr 2011

If you have the Vista disc you could try sfc /scannow

  chub_tor 13:50 29 Apr 2011

You might want to take a look at this link text particularly the sections by Rollin_Again and liverpoolandy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?